[Resolved] Title and logo dont show in header

This topic contains 3 replies, has 2 voices, and was last updated by  Andrew Misplon 7 months, 1 week ago.

  • Author
    Posts
  • #11674

    Hans Drenth
    Participant

    Hi there,

    Yesterday I bought the premium version of Polestar. I activated it as instructed, but whenever I install the theme in WordPress. It removes my title and logo in my header. Also, Im fairly new to WordPress and I would like to know how I can get my homepage to look like the theme example page of Polestar and which steps I need to undertake to do it.

    Thank you in advance,

    #11675

    Andrew Misplon
    Keymaster

    Hi Hans

    Thanks for reaching out. Please try going to Appearance > Widgets. The Header widget area replaces the contents of the header so if you have any Widgets in that area, the title won’t be displayed.

    For the home page, please see https://purothemes.com/documentation/polestar-wordpress-theme/polestar-demo-home-page/

    Hope that helps. Let me know how it goes.

    #11682

    Hans Drenth
    Participant

    Hi Andrew,

    Thank you for the quick response. It kinda worked, I have the demo page set up, but the carrousel/slider is getting in the way of the header. Is there a way to lower the carrousel so that my header gets more visible? you can check this link to paint a better picture of what I mean: http://nieuwewebsitemeerenergie.nl/

    #11683

    Andrew Misplon
    Keymaster

    Glad to hear you’re making progress.

    You could disable the Header Overlap by editing the home page and editing the overlap setting in the Page Settings metabox in the right column.

    Or you could edit the Hero widget on the home page and in the Design and Layout section, increase the
    Extra top padding value. You might then need to adjust the Height value too.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Scroll to top