[Resolved] Remove slider on Home Page

This topic contains 3 replies, has 2 voices, and was last updated by  Andrew Misplon 1 month ago.

  • Author
    Posts
  • #13062

    Shirle
    Participant

    Hi,

    Building my website using Ultra, and thought I had removed the slider, but it won’t go away in the previews. Help!

    Sincerely,
    Shirle

    #13063

    Andrew Misplon
    Keymaster

    Hi Shirle

    Sorry for the hassle. Try going to Pages, locate the home page, and edit it. Then, locate the Page Slider meta box in the right column and set it to None. Let me know how that goes.

    #13064

    Shirle
    Participant

    Hi Andrew,

    Thank you. Originally, I had gone to Appearance – Customize on the left column of the dashboard. I didn’t realize how detailed the customization is that is provided in the right column on each page created. Now I know. Thank you again. Problem solved!

    Shirle

    #13065

    Andrew Misplon
    Keymaster

    Super, glad that helped. Those settings normally synchronize, unfortunately, it seems like there is a series of steps that can take them out of sync that I haven’t been able to recreate.

    More on Page and Page Template settings below:

    Page Settings

    Page Template Settings

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Scroll to top