[Resolved] Height of Slider Container

This topic contains 4 replies, has 2 voices, and was last updated by  Puro Support 1 year, 7 months ago.

Tagged: 

  • Author
    Posts
  • #5985

    thinkindigo
    Participant

    I wanted an accordion slider so am using the Accordion Slider plugin. I figured out how to make my accordion slider full width stretch (thanks to the support threads here!). However, now there is blank gap between the header and the start of the accordion slider. I tried increasing the height of the accordion slider, but that just makes the slider extend farther down (it still starts at the same place up top).

    Image: http://www.ftmtransition.com/legacy/temp/ss.png

    There are so many great options to tweak this theme, I know there must be a way to force whatever is in that Page Builder row (in my case, an accordion slider) to start directly under the header. Can you help me achieve that?

    Thank you in advance!

    #5987

    Puro Support
    Keymaster

    Hi thinkindigo, thanks for reaching out. Please, try going to Appearance > Home Page, click the Edit as a page link at the top. Locate the Page Settings meta box in the right column and disable the option that is labelled Header Bottom Margin.

    More on Page Settings here: https://purothemes.com/documentation/ultra-theme/page-settings/

    Let us know how that goes ๐Ÿ™‚

    #5998

    thinkindigo
    Participant

    Hello! Thank you for the reply. Unfortunately, that didn’t do the trick. Unchecking the box for “Header Bottom Margin” doesn’t cause the page to look any different. Any other suggestions?

    #5999

    thinkindigo
    Participant

    Never mind…I think I figured it out. I had failed to select Default Template under Page Attributes when using the Page Settings options. That seems to have solved the extra space directly under the header (interestingly, I didn’t need to uncheck โ€œHeader Bottom Margin”).

    I did notice that there is a small shift in header text location between the Home page and another page, even though both have the same settings for No Sidebar for Page Layout. If I can’t figure that out, I’ll post a different thread. ๐Ÿ™‚

    Thanks!!

    #6000

    Puro Support
    Keymaster

    Thanks for the update.

    (Page Settings overlap in scope with Page Templates so we’ve set it up that you need to use the Default page template, this lowers the possible combinations and related issues.)

    Could you perhaps send a link to the site so we can check the text shift issue. There is a private reply checkbox below the form to keep the URL private. Thanks.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Scroll to top