SydneyJB

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: Blog title not showing on Blog page #8588

    SydneyJB
    Participant

    That worked perfectly. Thank you very much, Andrew.

    in reply to: Blog title not showing on Blog page #8587

    SydneyJB
    Participant

    Thanks very much. Will give this a try next. You went above and beyond. 🙂

    in reply to: Blog title not showing on Blog page #8582

    SydneyJB
    Participant

    So Polestar is set not to show it, is that right?
    I do have a Polestar-child theme already set up so, yes, I can go with child solution if you can help me with it. Something for the functions.php??

    If not, I can proceed with Page Builder.
    Thanks,
    Sydney

    in reply to: Blog title not showing on Blog page #8580

    SydneyJB
    Participant

    Ok, I can do that. But I thought that it said everywhere that the title Blog shows by default. But mine doesn’t even show that. I wasn’t expecting other text to show, though on another site I would like to add text as intro to blog. But shouldn’t the Blog title of “Blog” show?

    Also, can I use the method you mentioned above for the Events Calendar. It’s a plugin that doesn’t show the title of Events on its page. Just wondered if you know.

    Thanks,
    Sydney

    in reply to: Post Category Not Showing #7702

    SydneyJB
    Participant

    Ok. Perhaps it was not Jetpack but some other issue? Anyway, sorry for the bother. Yes, I’ll let you know in the future if we decide to put the categories back over the featured image.

    Thanks,
    Sydney

    in reply to: Post Category Not Showing #7689

    SydneyJB
    Participant

    Ok, Andrew. Not sure if we’ll use it as my client likes the category under the title, but good thing to get straightened out.

    Thanks again,
    Sydney

    in reply to: Post Category Not Showing #7686

    SydneyJB
    Participant

    Hi, no, your demo site doesn’t do it.

    Take a look here now https://thevirginiahistorian.com/blog/ and scroll down. See how the Category is sometimes left corner of image, sometimes dead center. Then if you go onto a post, here for example, https://thevirginiahistorian.com/civil-war-home-front-virginia/ it jumps from the left to center. I am in Firefox latest version.

    Best,
    Sydney

    in reply to: Post Category Not Showing #7683

    SydneyJB
    Participant

    Andrew,

    Thank you for your help. I very much appreciate it. This works well.

    Meanwhile, if you are interested, what I was seeing with your default category display was that the category word would move from where you have it in the demo to the center of the image, like a centered title.

    I can re-enable it and take a screenshot if you are interested.

    Again, thank you for the perfect customization code, and I fully understand about theme updates overwriting what I’ve done.

    Best,
    Sydney

    in reply to: Post Category Not Showing #7679

    SydneyJB
    Participant

    Andrew,

    I tried adding this <?php the_category(‘, ‘) ?> to the template for posts:

    <div class=”entry-meta”>
    <?php polestar_post_meta(); ?> <?php the_category(‘, ‘) ?>
    </div><!– .entry-meta –>

    But of course, it is not styled correctly so the category shows but doesn’t look like the other meta data.
    Is there a way to style it?

    Any help greatly appreciated as I’m a little out of my depth, not too far, but getting there.

    Best,
    Sydney

Viewing 9 posts - 1 through 9 (of 9 total)
Scroll to top