[Resolved] Theme preview perfect; WP preview not (1)

This topic contains 13 replies, has 2 voices, and was last updated by  Andrew Misplon 3 weeks ago.

  • Author
    Posts
  • #13091

    Shirle
    Participant

    Hi,

    The theme preview displays what I want perfectly; however, WP preview does not. There are four problems where it doesn’t display correctly. For my sanity, I want to address each one individually.

    Problem 1: I have written a tagline that I want to display. WP will not display it. Help!

    Thank you,
    Shirle

    #13092

    Andrew Misplon
    Keymaster

    Hi Shirle

    Thanks for posting. Please, check that the tag line is enabled at Theme Settings > Header.

    Header

    #13093

    Shirle
    Participant

    Hi Andrew,

    I went to the Theme Settings > Header and the little box next to “Tagline” was checked. Unfortunately, it still doesn’t display in the WP preview. The Theme Customize preview does display the tagline.

    #13094

    Andrew Misplon
    Keymaster

    Thanks for checking. Please, send a link to the site concerned and I’ll take a look.

    #13095

    Shirle
    Participant
    This reply has been marked as private.
    #13096

    Andrew Misplon
    Keymaster

    Thanks

    I’m not quite sure why that would be the case. Head over to Settings > General and confirm that there is a tagline inserted in the field provided. If there is, try temporarily deactivating all plugins at once to see if that resolves the problem.

    #13097

    Shirle
    Participant

    I double-checked the Settings > General and I have written what I want in the Tagline space.
    I deactivated all the plugins and WP preview still will not display the tagline.

    #13098

    Andrew Misplon
    Keymaster

    Thanks.

    Please, use the private reply option to send a temporary set of login details and I’ll take a look.

    #13099

    Shirle
    Participant
    This reply has been marked as private.
    #13100

    Andrew Misplon
    Keymaster

    Would it be possible for you to create a temporary user account so we can login and take a look? You can create a new user account from Users > Add New in WordPress. Below you’ll find the information to enter and actions to take:

    Username: puro
    Email: [email protected]s.com
    Password: Click Show Password and copy the provided password to your clipboard (ctrl + c).
    Send User Notification: Disable this checkbox
    Role: Administrator

    Lastly, click Add New User. Once that’s done, please, reply to this email and send us your site’s URL (web address) and the password for our new user account.

    Once we’re done with this support ticket you can delete our user account.

    Thanks

    #13101

    Shirle
    Participant

    If possible while you are able to see the account, I mentioned that I had 3 other problems. Maybe these could be addressed as well.

    2) Blog page displays top bar when the others don’t. (I want the top bar to be disabled.)
    3) Blog page title just says “Blog” when I would like it to say “Schmitz Farms Blog.”
    4) I want the Search icon to be disabled in the menu.

    Always the Theme preview displays it correctly but WP doesn’t.

    #13102

    Shirle
    Participant
    This reply has been marked as private.
    #13104

    Andrew Misplon
    Keymaster

    Thanks

    Next to the Customizer Publish button is a settings icon. The Customizer was set to save all settings as a Draft. I’ve changed that to Publish. Your changes are now reflecting.

    #13105

    Andrew Misplon
    Keymaster

    Glad that helped, all the best with your site 🙂

    (The forum, unfortunately, doesn’t support email replies at this time.)

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.

Scroll to top