[Resolved] The color of the headers have changed to default blue after the update

This topic contains 5 replies, has 2 voices, and was last updated by  Andrew Misplon 1 year, 3 months ago.

  • Author
    Posts
  • #7114

    4system
    Participant

    You can see it under http://ll-bio.de/ since were all blue headings in the green of the logo but after the update all headings are blue, although in the settings the value of # 94c369 (green) is deposited.

    Thanks for your Help,
    Kay

    #7117

    Andrew Misplon
    Keymaster

    Hi Kay

    Thanks for posting. I haven’t had a chance to work much with Elementor. I see the blue heading styles are coming from Elementor:

    .elementor-widget-heading .elementor-heading-title {
        color: #6ec1e4;
        font-family: "Roboto", Sans-serif;
        font-weight: 600;
    }

    Is there perhaps a widget level setting you can adjust to change those to green?

    #7118

    4system
    Participant

    Hi Andrew

    Please excuse me for suspecting the bug on your theme. It was the elementor update. Such color settings should of course not even change there by an update, but you are really not to blame. Thanks for your tip.

    #7119

    Andrew Misplon
    Keymaster

    No problem at all. Hopefully, you can quickly find the setting to adjust. If you aren’t able to resolve, please, let me know and I can try to assist further.

    Cheers 🙂

    #7120

    4system
    Participant

    Thanks, I’ve already found it and corrected. 🙂

    #7121

    Andrew Misplon
    Keymaster

    Awesome 🙂 Glad to hear the problem is resolved.

    All the best.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Scroll to top