[Resolved] static home page

This topic contains 2 replies, has 2 voices, and was last updated by  Andrew Misplon 2 years ago.

  • Author
  • #6447


    I had a custom page as my static home page (without page builder). Yesterday, my home page switched to displaying the latest blog posts instead of my custom page. My Settings > Reading panel has no option to set my home page. Help.



    Figured it out. Home page needs to be public to show up in My Settings > Reading.


    Andrew Misplon

    Hi bluereef

    Nicely done for sorting this out. Thanks for posting the solution, I’m sure others will find it useful.

    All the best with your site 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Scroll to top