Slider/Header/Menu

This topic contains 12 replies, has 2 voices, and was last updated by  Andrew Misplon 2 years, 4 months ago.

  • Author
    Posts
  • #2203

    Joe Bennett
    Participant

    I have managed to get the site looking how I would like, without editing any code, for some strange reason the slider has moved up, meaning the header/menu is not fixed and has somewhat of an opacity on it. The slider is on full-width, however, isn’t showing as full width. Has anyone got any suggestions?

    #2204

    Andrew Misplon
    Keymaster

    Hi Joe

    Thanks for reaching out and sorry to hear about the hassle. Could you perhaps send your URL through so I can take a quick look. Below the comment form there is a Set as private reply checkbox if you’d like to keep your site URL private 🙂

    #2205

    Joe Bennett
    Participant
    This reply has been marked as private.
    #2206

    Andrew Misplon
    Keymaster

    It does, thanks 🙂 Please, check Appearance > Theme Settings > Home, there is an overlap setting there. Is it enabled? Try disabling it. Does this resolve the challenge you’re having?

    #2207

    Joe Bennett
    Participant

    Andrew, that helps with the header, however, the slider is still acting like it’s in a fixed position rather than full width.

    Layout bound is full width and stretch slider is enabled too. Any ideas?

    #2208

    Andrew Misplon
    Keymaster

    Ok, with you now. Mmm! Any chance I could take a look? You could perhaps drop the maintenance mode for a few mins. Another option is to create a regular Subscriber user account for me (support@siteorigin.com).

    #2209

    Andrew Misplon
    Keymaster

    Pages > Home has it’s own slider settings. They are designed to duplicate whatever you set at Theme Settings > Home. Is there is any chance if you go to Pages > Home and check Stretch Slider in the Page Slider metabox in the right column? Just guessing now, but worth a quick check.

    #2210

    Joe Bennett
    Participant
    This reply has been marked as private.
    #2211

    Andrew Misplon
    Keymaster

    Awesome 🙂 Thanks. Checking now.

    #2212

    Joe Bennett
    Participant

    Extremely odd, it was checked already, but I unchecked it and re-checked it and its fixed itself. Really appreciate your help! Thanks Andrew!
    J

    #2213

    Andrew Misplon
    Keymaster

    Apologies, this is my fault. I updated the way some of the slider integration works to try resolve another small edge case challenge. Glad we could fix quickly.

    Just a quick heads up. On my side, some of the icons in use aren’t loading. Namely the Featured widget icons. The reason for this is WordPress is being loaded from your IP address and that doesn’t match our site URL. This is cross-domain loading. Hosts don’t like this and as a result block the request. It needs to be done with care, but once your WordPress and Site URLS match, this issue will resolve (Settings > General). Let me know if you need a hand with this, or anything else moving forward.

    #2214

    Joe Bennett
    Participant
    This reply has been marked as private.
    #2215

    Andrew Misplon
    Keymaster

    Lovely! All sorted now.

    Cheers for now 🙂

    (If anyone else reads this and aren’t able to set WordPress and Site URL to match each other, check out David Walsh on some work around options: http://davidwalsh.name/cdn-fonts)

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

Scroll to top