[Resolved] Sidebar Showing, Although Set to "Not Show"

This topic contains 4 replies, has 2 voices, and was last updated by  Andrew Misplon 11 months, 1 week ago.

  • Author
    Posts
  • #7445

    pranaman
    Participant

    Hi,

    On http://tinyurl.com/y8l2a6e2/blog, I have chosen “No Sidebar”, yet it shows.
    2017-07-26_1534

    I also tried Full Width, getting the same thing.

    Why is it still showing, and how can I have it not appear?

    Thanks,
    Eric

    #7446

    Andrew Misplon
    Keymaster

    Hi Eric

    It’s a bit confusing but try Customize > Page Template Settings, browse to the Blog page in the Customizer and then setup your Page Layout there. The Blog page is an archive page so these are the settings we want.

    #7478

    Andrew Misplon
    Keymaster

    Hi Eric

    Quick follow-up, everything sorted on your side?

    Thanks 🙂

    #7549

    pranaman
    Participant

    Hi Andrew,

    Thanks for checking, sorry for the delay. Just got it. That was kind of tricky, but I see it now.

    Thanks 🙂
    Eric

    #7550

    Andrew Misplon
    Keymaster

    Super 🙂 Chat soon. Cheers.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Scroll to top