'Read More' issues.

This topic contains 7 replies, has 2 voices, and was last updated by  Andrew Misplon 2 years, 3 months ago.

Tagged: 

  • Author
    Posts
  • #2265

    explauramay
    Participant

    Hey guys, me again.
    I’m now using your theme on ANOTHER website (before: http://www.explaura.net; now additionally http://www.inmemorytribute.com). However I note that if I am showing ‘full post content’ and insert a ‘more’ quicktag manually, no ‘read more’ (etc) appears; and, if I limit a post to an excerpt of X words, there’s still no tag. I have tried all settings under Ultra Theme Settings>Blog. Ideally I would be able to show an excerpt of X words and have hte ‘read more’ tag appear. Halllp 🙂
    Thanks!

    #2266

    Andrew Misplon
    Keymaster

    Hi explauramay

    Great to hear from you 🙂

    When setting Blog Archive Content to Excerpt, no Continue Reading tag should display, just the excerpt, so that’s correct. Of course, there is a problem if the “more” quicktag isn’t showing with Full Content selected.

    Excerpt with a Continue reading button is something I can workup as a child theme for you. I’ll do that either later tonight or tomorrow.

    I would ideally like to solve the “more” quicktag issue you’re seeing. Any chance you could create a new user account for me, sending the details to support@purothemes.com. I’ll take a really quick look around. You can delete the account when I’m done.

    Thanks 🙂

    #2267

    Andrew Misplon
    Keymaster

    Whoops, incorrect email address above. Have corrected it now. Thanks 🙂

    #2269

    Andrew Misplon
    Keymaster

    Here we go:

    http://purothemes.com/wp-content/uploads/2015/09/ultra-child-excerpt-read-more.zip

    Download the ZIP file your desktop.
    Install from Appearance > Themes > Add New > Activate.
    If Appearance > Theme Settings > Archive Post Content is set to Post Excerpt your theme will now display a Continue reading button.

    Activating a child theme will cause menu location settings to reset. Just redo those after activating.

    #2481

    explauramay
    Participant

    Hey I’m so sorry, I was really stupid and didn’t click ‘subscribe to replies’. Should I still try this, or has this been taken care of in the latest update? I’m happy to set you up with an account of course 🙂

    #2486

    Andrew Misplon
    Keymaster

    Unfortunately, this hasn’t yet been worked into an update. It’s definitely a popular request I see so I’m keen to work it into an update soon. For now, the child theme is required.

    #2491

    explauramay
    Participant

    Oh my goodness, aren’t you wonderful?!? It works perfectly, thank you!!!

    #2494

    Andrew Misplon
    Keymaster

    Glad I could help.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

Scroll to top