[Resolved] Posts Page and Page Builder

This topic contains 5 replies, has 2 voices, and was last updated by  Andrew Misplon 2 years, 4 months ago.

  • Author
    Posts
  • #3657

    Isai Diego
    Participant

    Hello!

    Just started using Ultra Premium not too long ago, so I’m not sure if I messed something up when I installed the Page Builder plug-in, however, when I add new rows, widgets, etc. on the posts page, nothing shows up, just the singular post I’ve made. Not even Meta-Slider shows up if I set it up for the page.

    #3658

    Andrew Misplon
    Keymaster

    Hi Isai

    Thanks for the wait and for your support.

    It might take one or two questions for me to understand your position so please, hang in there.
    The posts page/blog page will ordinarily show your posts. If you make use of Appearance > Home Page and turn that feature ON it is the same as going to Settings > Reading and assigning a static home page. When you edit Appearance > Home Page it’s the same as editing Pages > Home Page > Page Builder tab. It is possible to edit Appearance > Home Page even when the toggle switch is OFF at the top of the page. I’m guessing, but is that perhaps the challenge?

    If possible, please, include a link to your site. If you’d like to keep that link private, there is a Set as a private reply checkbox below.

    I’m sure we can get this fixed shortly.

    #3665

    Isai Diego
    Participant

    http://rubyandson.com/real-estate-news/ is the link of the blog I have on the website.

    Either way, I’m able to edit the home page with no issue but none of my edits on the posts page are showing up other than whatever I edit in the Reading settings.

    #3666

    Andrew Misplon
    Keymaster

    Thanks for your feedback, that helps.

    Once you select a page as your posts page, no content is displayed. This is core WordPress behaviour. The work around we can offer is to to go to Settings > Reading and deselect your posts page, select no posts page.

    Then, go to your news page and assuming you have Page Builder by SiteOrigin activated, click on the Page Builder tab and insert the Post Loop widget; select the Blog template. That widget will display your posts and you’ll be free to use Page Builder to display widgets around the blog loop.

    #3671

    Isai Diego
    Participant

    Yes! It works! Thanks for your help!

    #3672

    Andrew Misplon
    Keymaster

    Super, glad to hear the Post Loop widget was useful.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Scroll to top