[Resolved] Page showing Title even though the option is unchecked?

  • Author
  • #5789


    Just like the Topic Title says, my home page is still showing “HOME” (the page title) across the top, even though I’ve unselected this option on the page and updated several times.

    Help! 🙂


    Andrew Misplon

    Hi, please check that the Page Template is set to Default before using the Page Settings below. Put another way, if you’re making use of Page Settings the Page Template must be set to Default.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Scroll to top