[Resolved] Padding between MetaSlider and SiteOrigin Features

This topic contains 5 replies, has 2 voices, and was last updated by  Andrew Misplon 7 months, 2 weeks ago.

  • Author
    Posts
  • #8415

    SHoffritz
    Participant

    Hi !
    I can’t seem to decrease the space between the MetaSlider and the round SiteOrigin Features on the front page of my website. When I check the widget and row styles all padding is set to 0.
    The page in question is this: http://www.pelcon.dk

    Is it possible to edit this white space between the widgets ?

    Cheers,
    Sara

    #8416

    Andrew Misplon
    Keymaster

    Hi Sara

    Thanks for posting.

    It looks like you have a blank/empty row above your Features widget. Please, try removing that row.

    #8417

    SHoffritz
    Participant

    Hi Andrew,
    Wauw – what a quick answer.
    Maybe I have added some plugin that makes it look different – but when I setup the home page it is a such: http://pelcon.dk/wp-content/uploads/2017/12/rows.png
    And that way I cannot see where there should be a empty/blank row that I can remove.
    Otherwise I will try and see if there’s a text file I can edit on the server, but my apologies for not being super technical good yet with WP.
    Cheers,
    Sara

    #8418

    Andrew Misplon
    Keymaster

    Sure.

    Try removing the MetaSlider widget, the page slider is being outputted via the page metabox setting on the right, not by that widget, as far as I can see.

    #8419

    SHoffritz
    Participant

    Yay – that was it ! Absolutely perfect, I hadn’t realised I had added it two places. Thank you so much for such fast and effecient answer.

    #8420

    Andrew Misplon
    Keymaster

    Super 🙂 Glad to hear that helped. All the best.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Scroll to top