[Resolved] homepage setting reinitialize itself

This topic contains 4 replies, has 2 voices, and was last updated by  Andrew Misplon 3 weeks, 5 days ago.

  • Author
    Posts
  • #9544

    Alexia Jolliot
    Participant

    Hi Andrew,

    Sorry to bother you again.

    I’m trying to set my home page as static. And I manage to do it successfully many times now. however for some obscure reasons, after few hours, the setting changes back to your latest post.

    I’ve tried to set it through both:
    – appearance > customize
    – setting > reading setting

    but every time, after a few hours, we are back to your latest post setting. any idea why this is happening ?

    #9545

    Alexia Jolliot
    Participant

    Sorry,

    I forgot to mention that once in a while (less often), my homepage unpublishes itself and become draft again ?

    Many thanks

    #9547

    Andrew Misplon
    Keymaster

    Hi Alexia 🙂

    It’s possible you’re editing your home page occasionally via the shortcut at Appearance > Home Page but you have the toggle switch set to OFF. When you save that page with it in the OFF position, it’ll assume you’re deactivating the static home page and switch to latest posts. The solution is to set your home page via Settings > Reading and then only edit your home page via Pages > Home Page (your name might be different).

    #9550

    Alexia Jolliot
    Participant

    Hi Andrew,

    I most definitely do… at least now I know why it keeps happening. I’ll make sure I’ll go only through page > home page.

    Thanks a lot for your swift reply, it’s always appreciated 🙂

    #9552

    Andrew Misplon
    Keymaster

    Super 🙂 Sorry for the hassle. Glad we could make progress.

    All the best.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Scroll to top