[Resolved] Featured Images in Articles

This topic contains 3 replies, has 3 voices, and was last updated by  Andrew Misplon 4 months, 4 weeks ago.

  • Author
    Posts
  • #3850

    brendan.wright
    Participant

    I’m adding Featured Images to my blog posts so that an image is displayed on the front page slider, however when I go into the article I don’t want the Featured Image to display.
    I’ve seen that lots of people have the same issue using other themes. Some have resolved by updating php code and some have used css.

    I would prefer not to change php code. Is there a way to not display the Featured Image in the article using Ultra Premium theme?

    Apologies if this has been answered already. I couldn’t find it.

    Cheers
    Brendan

    #3851

    Andrew Misplon
    Keymaster

    Hi Brendan

    Thanks for reaching out. Please, go to Appearance > Theme Settings and disable a setting labelled Post Featured Image to have the featured image removed from the single post page.

    #8311

    Olle
    Participant

    This isn’t working for me. Is that because I’m using the free version?

    #8312

    Andrew Misplon
    Keymaster

    Hi Olle

    If possible, please, open a new support topic for us. I’d be happy to take a look at the problem for you: https://purothemes.com/support/forum/ultra-theme/

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Scroll to top