[Resolved] Cannot make Static Page Choice "Stick" for home page

This topic contains 4 replies, has 2 voices, and was last updated by  Andrew Misplon 1 year, 11 months ago.

  • Author
    Posts
  • #5519

    mariatodd
    Participant

    I keep modifying the customize static page because I don’t want a blog although I have posts. I save and test and the home page is again my recent posts.

    How do I make MY CHOICE stick. I click static page, choose the page, and click save.
    I am frustrated and furious. Meanwhile my site looks ridiculous as no one can get to the intended home page.

    #5520

    mariatodd
    Participant

    I have tried everything I can think of

    Customize>static front page> make “home” my home page > save = reverts back to recent posts that was not selected.

    Appearance> home page> custom home page “on”> save, reverts back to off upon saving.

    Settings> Reading> Front page displays “a static page”> save = reverts back to “your latest posts”

    #5521

    Andrew Misplon
    Keymaster

    Hi Maria

    Sorry to hear you’ve run into a problem with this. I’ll be able to assist you first thing tomorrow, my time zone in GMT+2. Chat further then. I’m sure we can resolve this quickly. Thanks 🙂

    #5522

    Andrew Misplon
    Keymaster

    Topic migrated to email.

    #5523

    Andrew Misplon
    Keymaster

    Hi Maria

    I’ve replied to you with a request to create a temporary admin account so I can login and take a look. I look forward to your reply to that request. I’ll have this resolved for you as soon as I can take a look at the WP admin. Thanks.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Scroll to top