[Resolved] Add sidebar to site that doesn't appear on the home page

This topic contains 3 replies, has 2 voices, and was last updated by  Andrew Misplon 1 year, 5 months ago.

Tagged: 

  • Author
    Posts
  • #5824

    adr
    Participant

    Hello,

    I’m trying to add a sidebar to my blog pages of my website but when I do, the sidebar shows up on the homepage. I can’t figure out how to keep it from showing up there. My site is angeerobertson.com.

    Warmest,
    Angee

    #5826

    Andrew Misplon
    Keymaster

    Hey Angee 🙂

    There are lots of options but I like using Jetpack Widget Visibility: https://jetpack.com/support/widget-visibility/. You can setup true or false display conditions for each widget.

    Let me know how it goes.

    #5827

    adr
    Participant
    This reply has been marked as private.
    #5828

    Andrew Misplon
    Keymaster

    Awesome 🙂 Glad to hear you’ve made progress.

    You can try disabling the Page Title page setting found in the right column when editing the blog page. If that doesn’t respond then you’ll need to go to Settings > Reading, deselect the posts page. Go back to your Blog page and insert a Post Loop widget via Page Builder at which point the Page Settings should reflect. I haven’t tested this which is why I’m laying out both options.

    It’s great to have you here on the forums but if you’d like to keep replies private, it would be better to reach out over email. The private reply checkbox is here mostly for sharing passwords and the like. Thanks 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Scroll to top