[Resolved] Update package could not be installed

This topic contains 4 replies, has 2 voices, and was last updated by  Andrew Misplon 2 weeks, 6 days ago.

  • Author
    Posts
  • #12429

    Hilda Callenbach
    Participant

    Hello Purothemes,

    I made a website with Polestar: https://www.duurzaamnijeveen.nl/
    But for a while now updating The Polestar Premium plugin is failing.

    I get this message;
    Update downloaden van https://purothemes.com/edd-sl/package_download/MTU1NDk2ODExMDoxMzc0YjE4NTMyZWE2MTBhMjYzZmY3M2RkNGM2ZWNmZjo1ODAwOjllYmY2NDJlM2QwYzExNDI5NmIxMjE4Yzc3ODMwZTU4Omh0dHBzQC8vd3d3LmR1dXJ6YWFtbmlqZXZlZW4ubmw6MA==…

    Unpacking update.
    The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature.

    Last time I got this message, I deleted and uploaded the latest version of this plugin through ftp, but since somebody else needs to perform these updates, this is not ideal.

    Do you know what seems to be causing this and how to solve it?

    Yours Sicerly,

    Hilda

    #12430

    Andrew Misplon
    Keymaster

    Hi Hilda

    Thanks for reaching out. Your site is awesome, I really like what you’ve done with the theme.

    Sorry for the hassle. Please, could you try upgrading manually as follows:

    1. Go to Plugins and deactivate Polestar Premium.
    2. Delete Polestar Premium.
    3. Download the updated Premium ZIP file using the link I’ll send in a moment.
    4. Install and activate the ZIP from Plugins > Add New > Upload Plugin.

    Please, let me know how that goes.

    #12431

    Andrew Misplon
    Keymaster
    This reply has been marked as private.
    #12433

    Hilda Callenbach
    Participant

    Hey Andrew,

    Thank you for the compliment, I really enjoy working with this theme, made several sites with it.

    The plugin is updated now, let’s hope it has fixed the issue.
    I the problem remains, I will let you know.

    Thanks for the very quick support!

    Hilda

    #12434

    Andrew Misplon
    Keymaster

    Thanks for your support.

    Super, glad to hear the manual update went well.

    The updater within Polestar Premium was recently improved so hopefully, the next update will proceed without a problem. If there is a problem again, I’m happy to assist with the troubleshooting steps I mentioned via email.

    Chat again if anything comes up 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Scroll to top