HELP ME PLEASE WITH MY PAGE

This topic contains 3 replies, has 4 voices, and was last updated by  Puro Support 2 years, 6 months ago.

  • Author
    Posts
  • #2166

    Daniel González
    Participant

    how i can get a look like the example for the recent post, i dont want my landing page, my principal page looks like a blog style, sorry if you dont understand me, english is not my mother language.

    #2168

    Andrew Misplon
    Keymaster

    Hi Daniel

    Great to hear from you.

    The Ultra demo uses Page Builder to build the home page. To get going on this page, please, go to Appearance > Home Page and toggle the switch at the top to ON. You can start working from there.

    For follow-up questions or new questions, if I’m not able to respond right away, quickly check to see if the answer is perhaps here: https://purothemes.com/documentation/. I should be online all evening though so feel free to send through any questions and I’ll reply as soon as possible.

    Thanks 🙂

    (Unfortunately, it seems your image URL goes to a 403 page (denied access): http://k46.kn3.net/1/7/3/D/A/D/505.png.)

    #2887

    Hello! I have some problems with my site. On different mobile devices the site isn’t opened correct… There is a white band(margin) at the right side of page. It doesn’t matter which of the page of site is opened. But if I put the Static Page, all works good, but only on Home Page, the others page with articles give me the same problem, as it was. I want dynamic Home Page, not static and my articles displaying well. What to do?
    P.S. you may look it on http://www.darkscience.ru
    P.P.S. I am form Russia and don’t know English ideally

    #2890

    Puro Support
    Keymaster

    Hi Сергей

    If possible, please, could you open a new thread, we’d be happy to assist.

    See the form at the bottom of this page: https://purothemes.com/support/forum/ultra-theme/.

    If possible, please, provide screenshots. It looks like you’re using a plugin like WPTouch for mobile rendering. I’m not seeing any problems in iOS Chrome.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Scroll to top