[Resolved] Deactivate Responsive Design for certain pages

This topic contains 19 replies, has 2 voices, and was last updated by  Andrew Misplon 1 year, 3 months ago.

  • Author
    Posts
  • #6325

    Madera
    Participant
    This reply has been marked as private.
    #6326

    Andrew Misplon
    Keymaster

    Hi, is Settings > Page Builder > Layout > Responsive Layout enabled? and is Use Legacy Layout Engine set to Detect older browsers?

    #6327

    Andrew Misplon
    Keymaster

    If the settings are normal then it might be worth temporarily deactivating all plugins not authored by SiteOrigin and see if that changes anything.

    #6328

    Madera
    Participant

    Thank you so much, that was it! I still had Responsive Layout disabled. When I turn “collapse behavior” to “standard” now, i get what i wanted.

    #6329

    Andrew Misplon
    Keymaster

    Awesome 🙂 Glad that helped.

Viewing 5 posts - 16 through 20 (of 20 total)

You must be logged in to reply to this topic.

Scroll to top