WordPress 5.5.x compliant

  • Author
    Posts
  • #15042

    Richard Mayer
    Participant

    After upgrading to WordPress 5.5 then 5.5.1 there were issues with the Polestar theme meeting the revised core coding with respect to deprecated or dated code in the theme and possibly plugins.

    Running the jQuery Migrate Helper plugin developed by the WordPress Team to temporarily resolve issues. When errors are reported by this plugin, it was recommended that the theme user report these errors to the theme developer to ask if a THEME UPDATE can be produced to resolve these errors.

    Has anyone else using the POLESTAR encountered issues using this them with WordPress 5.5.x???

    Need review and advice.

    Thanks, Richard

    #15043

    Andrew Misplon
    Keymaster

    Hi Richard

    Thanks for the update. I’ll take a look a bit later today and let you know what I find.

    #15045

    Andrew Misplon
    Keymaster

    There are two small JavaScript changes required. We’ll have them resolved in the next theme update.

    /polestar/wp-content/themes/polestar/js/jquery.theme.min.js: jQuery.fn.load() is deprecated

    Thanks again. If any follow-up questions arise, please, let us know.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.

Scroll to top