TheWayPlace Oct 29, 2016 · 3:52 pm #5445 Hi, I’m trying to test my site with the Ultra theme and have several plugins now active.
I notice that the theme doesn’t let me use the customise feature at the moment.
I get this message:
Fatal error: Allowed memory size of 41943040 bytes exhausted (tried to allocate 1792 bytes) in /home/bkskorg/public_html/thewayplace.co.uk/wp-admin/includes/class-wp-site-icon.php on line 119
(previously, that error related to line 87)
Any advice please?
Andrew Misplon Puro Oct 29, 2016 · 4:00 pm #5446 Hi TheWayPlace
Thanks for posting. The error you’re getting is due to a shortage of PHP memory available to WordPress. It is something you can increase yourself but the easiest method is to ask your hosting company to do it for you. You’d reach out to them and ask them to increase your PHP memory to 256, if possible. If you’d like to have a go at doing it yourself, please, see: http://www.wpbeginner.com/wp-tutorials/fix-wordpress-memory-exhausted-error-increase-php-memory/
TheWayPlace Oct 29, 2016 · 4:21 pm #5447 This reply has been marked as private.