Top Bar Missing from Layout

This topic contains 5 replies, has 2 voices, and was last updated by  Andrew Misplon 1 year, 11 months ago.

  • Author
    Posts
  • #3458

    Reid
    Participant

    Hi – I just started working on a multilingual site (http://ultraschall-training.eu/en/) for a client using the Ultra Pro template, and the top bar (where the phone number and email appear) does not display? Does anyone know why, or what setting I need to change so that it shows up? Thanks – Reid

    #3459

    Andrew Misplon
    Keymaster

    Hi Reid

    Thanks for your support.

    Please, try going to Appearance > Theme Settings and ensure that the Top Bar setting is enabled.

    #3460

    Reid
    Participant

    Thanks Andrew – It is enabled. I just tried disabling and re-enabling also, but it still does not appear.

    #3461

    Andrew Misplon
    Keymaster

    Would it be possible for you to create a temporary user account so we can login and take a look? You can create a new user account from Users > Add New in WordPress. Below you’ll find the information to enter and actions to take:

    Username: puro
    Email: support@purothemes.com
    Password: Click Show Password and copy the provided password to your clipboard (ctrl + c).
    Send User Notification: Disable this checkbox
    Role: Administrator

    Lastly, click Add New User. Once that’s done, please, reply to this email and send us your site’s URL (web address) and the password for our new user account. You can either use the Set as private reply checkbox below or email us on support@purothemes.com. Thanks 🙂

    #3462

    Reid
    Participant

    Thanks Andrew! It is working perfectly now. I really appreciate your help and quick responses! – Reid

    #3463

    Andrew Misplon
    Keymaster

    Super 🙂 Really glad to hear that helped. Chat soon. Cheers.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Scroll to top