[Resolved] Theme heading font took over my mapping plug-in

  • Author
    Posts
  • #15887

    Arthur Rudick
    Participant

    I recently switched from the Alante Pro theme (Thinkup Themes) to Polestar. I am using the WP Google Maps plug-in for my mapping. Under the previous theme, the text in my map marker tables seemed to be independent of the themes’ default texts. Under Polestar, the text in my map marker tables has been involuntarily switched to the theme’s heading font. I am currently using Open Sans Condensed as my theme Heading Font.

    The screenshot image titled “WPG Maps – Previous Theme” shows the text in the map marker table with the Alante Pro theme. You can see that the title is in bold and has a larger font-size. The links below are not in bold and they are in a smaller font size.

    The screenshot image titled “WPG Maps – Polestar” shows the text in the map marker table with the Polestar theme. All of the text seems to be the Open Sans Condensed and all text is the same font size and weight. I have tried this with other theme heading fonts and the result was the same.

    Is there a way to prevent Polestar’s heading font from taking over the font in my mapping plug-in? Here is a link to the screenshots:
    https://www.dropbox.com/sh/y1aq5f5zdvrzeuh/AAAcZsjdwr1uBgiZZtHumjDxa?dl=0

    Thank you for your help.

    Best regards,
    Art Rudick
    Atlanta Street Art Map

    #15891

    Andrew Misplon
    Keymaster

    Hi Art

    Thanks for reaching out. You’re welcome to use email support if you prefer ([email protected]).

    The map is wrapped in an h4 tag which is why it’s being targeted. You can perhaps add the following to your Custom CSS:

    h4 * {
    	font-family: 'Open Sans', sans-serif;
    	font-weight: normal;
    }
    h4 * strong * {
    	font-weight: 600;
    }

    Or, you could unset the font setting in the Customizer and we’ll add those rules back manually, excluding the h4 tag.

    #15893

    Arthur Rudick
    Participant

    Andrew,

    Thanks for troubleshooting this problem for me. It took me a while to remember why I wrapped the four shortcodes (including the map) with the h4 tags. It turns out that for some reason that I don’t understand, the h4 tags spaced the elements on the display in exactly the way I wanted them to be spaced. I removed the h4 tags and found a different way to create the same spacing and the text returned to the map’s default text. Problem solved. Thanks again.

    Art

    #15901

    Andrew Misplon
    Keymaster

    Hi Art

    Thanks for the update, glad to hear you found a way forward.

    Cheers

    Andrew

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Scroll to top