[Resolved] Sticky Header Broken?

This topic contains 14 replies, has 2 voices, and was last updated by  Andrew Misplon 2 years, 3 months ago.

  • Author
    Posts
  • #4652

    ben_demotic
    Participant

    The sticky header works as always when you scroll down, but when you scroll back up again, it doesn’t return to its full size, which means that there is a 51px(?) gap between the header and the top of the content (I have zero margin set so should be no gap normally).

    I’ve read that the latest upgrade breaks the header but not sure if this is the behaviour you meant?

    Thanks

    #4653

    Andrew Misplon
    Keymaster

    Hi Ben

    Thanks for reaching out, sorry to hear about the hassle.

    There was a problem with menu drop-down’s in Firefox which we’ve resolved. I haven’t seen any sticky problems yet. Apologies for any hassles caused, we rolled out a few highly requested features but it did require changing the way a few things worked. Please, send me a link to your site so I can check the problem out. Set as private reply below if you want to keep your URL private.

    #4682

    ben_demotic
    Participant

    Hi Andrew

    I’ve noticed that the correct behaviour is exhibited when you are logged into WordPress and the admin bar is shown at the top – so my issue only appears when not logged in.

    #4683

    ben_demotic
    Participant
    This reply has been marked as private.
    #4684

    Andrew Misplon
    Keymaster

    Thanks for your feedback. Could I take a look? If so, please, create a new user account, Users > Add New:

    Username: puro
    Email: support@purothemes.com
    Role: Administrator

    Enable the option to send password via email. I’ll try fix this quickly. Apologies, I’m not sure what the issue is, I haven’t seen this before.

    #4691

    ben_demotic
    Participant
    This reply has been marked as private.
    #4692

    Andrew Misplon
    Keymaster

    Thanks. No need for another thread.

    It looks like the mail function is disabled in your WP install, please, could you send me a password. Thanks.

    #4694

    ben_demotic
    Participant
    This reply has been marked as private.
    #4695

    Andrew Misplon
    Keymaster

    Thanks, I’m in, will report back in a few mins.

    You’re right, separate is better.

    #4696

    Andrew Misplon
    Keymaster

    Phew, ok, thanks for all of your support, really appreciate it. I see the issue and will revert with a fix just a little bit later.

    #4699

    Andrew Misplon
    Keymaster

    I have this fixed locally. I’ll push an update tomorrow to resolve. Just need to do a bit more testing and add a few other items into the update. Appreciate all the help.

    #4701

    Andrew Misplon
    Keymaster

    I’ve temporarily disabled sticky header scaling. This resolves the problem. Please, enable scaling again tomorrow once the update has been released and you’ve updated. Thanks 🙂

    #4738

    Andrew Misplon
    Keymaster

    Hey Ben

    The update is being released now. Let me know how it goes. Thanks.

    #4752

    ben_demotic
    Participant

    I can confirm that the sticky header scaling is now behaving as expected.

    Many thanks for your help with this.

    #4754

    Andrew Misplon
    Keymaster

    Awesome 🙂 Thanks for checking.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.

Scroll to top