[Resolved] outdated copies of woocommerce templates

This topic contains 5 replies, has 2 voices, and was last updated by  Andrew Misplon 2 weeks, 6 days ago.

  • Author
    Posts
  • #10815

    JG
    Participant

    Hi,

    I recently started using the polestar theme. About a week ago I updated by woocommerce plugins and since then have been receiving this message:

    “Your theme (Polestar) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:

    Update your theme to the latest version. If no update is available contact your theme author asking about compatibility with the current WooCommerce version.”

    I see a similar post about a year ago… not sure if there is an update for Polestar on the way, or if there is something else I need to do to update the templates?

    The help will be appreciated.
    Kind Regards, JG

    #10816

    Andrew Misplon
    Keymaster

    Hi JG

    Thanks for reaching out. I’ll have an update out for Polestar later today. The similar post from a year ago isn’t related to this WooCommerce update.

    Thanks again 🙂

    #10817

    JG
    Participant

    Thank you Andrew,

    Much appreciated!

    #10818

    Andrew Misplon
    Keymaster

    For sure 🙂

    All the best.

    #10822

    Andrew Misplon
    Keymaster

    Hi JG

    Sorry for the delay! I’ll have the update out tomorrow.

    #10831

    Andrew Misplon
    Keymaster

    Hi again 🙂 I’ll push the update to the WordPress.org directory in the morning GMT+2. Just in case you needed the update now, I’ve uploaded a copy here: https://purothemes.com/wp-content/uploads/2018/10/polestar.1.3.zip. Thanks.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Scroll to top