[Resolved] Googleapis Served Over Insecure Https

This topic contains 4 replies, has 2 voices, and was last updated by  Andrew Misplon 1 year, 1 month ago.

  • Author
    Posts
  • #5620

    porkeebear
    Participant

    Hi,
    I’m getting a “content block” message indicating an insecure message on my https://kanoelani.com and tried inputting the following into my custom css file. But its not working. Need help in resolving this – thank you.

    @import url(https://fonts.googleapis.com/css?family=Open+Sans:400,700);
    body,
    button,
    input,
    select,
    textarea {
    font-family: ‘Open Sans’, sans-serif;
    }

    .site-header .site-branding h1.site-title {
    font-family: “Muli”, sans-serif;
    font-weight: 300;
    }

    #5623

    Andrew Misplon
    Keymaster

    Hi 🙂

    Great looking site.

    The plugin responsible for the http import has a style ID in the source as follows:

    rs-plugin-settings-inline-css

    I believe that’s coming from Slider Revolution, does that sound right? I’m not immediately sure of the best way to resolve. An easy fix might be to edit your slider theme and deselect your font choice, perhaps that’ll remove the import. The import isn’t needed because you’re already importing Open Sans via your Customizer font choice in Ultra theme settings.

    #5632

    porkeebear
    Participant

    Hi Andrew,
    Thanks for responding.
    You were right. I disabled the Revolution Slider plugin while trying to troubleshoot the googleapis problem, and looks like the “content block” error msg is gone while in disable mode.

    I do have another question. When viewing the site on my mobile android, the header looks huge. It seems the top action bar may be causing that. I don’t know how to resolve that. Can you find out how to resolve that please? Thanks again.
    Gary

    #5633

    porkeebear
    Participant

    Hi Andrew,
    I traced the mobile android issue to “Customizing Site Identity” to “Site Title”.
    It appears that this is causing the site title to appear super-large in the mobile android header.

    Thanks,
    Gary

    #5634

    Andrew Misplon
    Keymaster

    Hi Gary

    Awesome 🙂 Glad to hear you’ve made progress.

    Please, head over to Jetpack > Settings and disable the Mobile Theme, unless of course you want to use it. If you do, the design is unfortunately, out of Ultra’s control.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Scroll to top