[Resolved] Compatible with Beaver Builder

This topic contains 6 replies, has 2 voices, and was last updated by  Andrew Misplon 9 months, 4 weeks ago.

  • Author
    Posts
  • #7106

    FANG
    Participant

    Accurate to say, there are always 25px margins, the computer is also seen,Because I used the -25 margins,So the computer can not see,

    #7107

    Andrew Misplon
    Keymaster

    Thanks for opening. Will resolve ASAP tomorrow morning. Chat further then 🙂

    #7108

    FANG
    Participant

    Can I delete it
    (.fl-builder .site-content .container {
    max-width: none;
    padding: 0;
    })
    temporarily?

    To temporarily look normal.

    #7109

    Andrew Misplon
    Keymaster

    Definitely. Little CSS customisations like this can be added or removed as you require.

    #7112

    Andrew Misplon
    Keymaster

    Hi. Thanks for the wait.

    Let’s try this:

    1. Add the following to Additional CSS:

    .fl-builder.page-layout-full-width .site-content .container {
    	max-width: none;
    	padding: 0;
    }

    2. Go to the page in question and locate the Page Settings meta box in the right column. Set the Page Layout to Full Width.

    Basically, we’re using the same CSS rule as before but this time we’re linking it only to the Page Settings > Page Layout > Full Width setting so that it doesn’t impact any other pages.

    #7113

    FANG
    Participant

    Perfect!! thanks!!

    #7116

    Andrew Misplon
    Keymaster

    For sure 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Scroll to top