[Resolved] Blog pagination in mobile version

This topic contains 27 replies, has 2 voices, and was last updated by  Andrew Misplon 1 year, 9 months ago.

  • Author
    Posts
  • #4087

    xc70
    Participant

    When the breakpoint is activated (according “Responsive Menu Collapse” option in Theme Settings) the blog pagination disappears.

    I see the “Post Navigation” option in Theme Settings and I have it activated and I can not find a display: none in the mediaqueries.

    Is there any way to have the pagination forever?

    Thanks in advance.

    • This topic was modified 1 year, 9 months ago by  xc70.
    #4093

    Andrew Misplon
    Keymaster

    Apologies for this. It was a mistake that will be corrected ASAP in the next version. Please, insert the following at Appearance > Custom CSS to hotfix:

    /* Pagination Hotfix */
    @media (max-width: 1024px) {
        .resp .pagination .page-numbers {
            display: block;
        }
    }

    Let me know how this goes.

    #4120

    xc70
    Participant

    Great Andrew! But works only if I add !important label. As you see in the screenshot works but now I have to make some adjustments.

    Thanks a lot for the solution!

    Kind regards

    • This reply was modified 1 year, 9 months ago by  xc70.
    #4122

    Andrew Misplon
    Keymaster

    Please, try removing the initial snippet and instead use:

    @media (max-width: 1024px) {
    	.resp .pagination .page-numbers {
    	    display: inline-block;
    	}
    }

    That should do the trick. Let me know how it goes.

    #4123

    xc70
    Participant

    Same because I’m using an official Ultra child theme and /* Pagination Hotfix */ it’s a comment.

    Thanks for trying.

    #4127

    Andrew Misplon
    Keymaster

    Apologies for the continued hassle. Would it be possible to send me the URL for this site so I can take a look? You can use the Set as private reply checkbox to keep it private. Thanks 🙂

    #4171

    xc70
    Participant
    This reply has been marked as private.
    #4172

    xc70
    Participant
    This reply has been marked as private.
    #4176

    Andrew Misplon
    Keymaster

    Thanks for the info 🙂 Please, could you check our login details. I was unable to login and couldn’t reset either. I’ll login and check all problems ASAP.

    #4202

    xc70
    Participant
    This reply has been marked as private.
    #4234

    Andrew Misplon
    Keymaster

    Thanks 🙂 Please, increase this account of mine to Administrator and I’ll resolve these problems for you directly.

    #4235

    xc70
    Participant
    This reply has been marked as private.
    #4238

    Andrew Misplon
    Keymaster

    Thanks 🙂 Please, check now.

    #4239

    xc70
    Participant
    This reply has been marked as private.
    #4243

    Andrew Misplon
    Keymaster

    Sure. I couldn’t find the CSS fix for the pagination so I added it to the blog section in your child theme style.css file.

    For the sidebar issue, I had to switch to the parent theme and edit style.css as I think that file might have been changed before. .sidebar #primary has a width of 100%, I changed it back to75% and then switched back to the child theme.

    I still need to check the language switcher issue. Will come back to you on that ASAP.

Viewing 15 posts - 1 through 15 (of 28 total)

You must be logged in to reply to this topic.

Scroll to top