[Resolved] Author Bio appears Twice on Author Page

This topic contains 9 replies, has 2 voices, and was last updated by  Puro Support 1 year, 5 months ago.

Tagged: 

  • Author
    Posts
  • #5907

    dcseltzer
    Participant

    I have a strange problem that I can’t seem to figure out…

    The author bio is appearing twice on the author page. This seems to be somewhat new – not sure when it started happening and if it is theme related or what?

    http://www.sbmarketingtools.com/author/dcseltzer/

    Appreciate your help!
    Diane

    #5908

    Puro Support
    Keymaster

    Hi Diane

    Thanks for posting.

    I’m only seeing it once. If you’re seeing it twice it might be because you’re using an Author Bio plugin and have the theme author bio enabled. You can disable the theme author bio from Customize > Theme Settings > Blog.

    #5909

    dcseltzer
    Participant

    That is strange that you don’t see it – I have had contributors to my site tell me they are seeing it… it appears at the top of the author page (not on the individual article pages) in dark text followed by the same text in light gray.

    I am using an author bio plugin, but I do not “Post Author Box” enabled under the theme settings.

    #5910

    Puro Support
    Keymaster

    Thanks, with you now. We’ll resolve this in the next update. Please, place the following in Custom CSS:

    .archive .taxonomy-description:nth-of-type(2) {
    	display: none;
    }

    The last rule in your Custom CSS is missing a closing bracket, that needs to be added and then the above snippet added below for it to work.

    Thanks for reporting this and apologies for the hassle.

    #5911

    dcseltzer
    Participant

    Thank you so much – that fixed it!!

    You guys rock – great support!

    #5912

    Puro Support
    Keymaster

    Super, glad that helped. Thanks for reporting this, we really appreciate the feedback and assistance. After the next update goes out you can remove the snippet we’ve used for the fix.

    All the best. Cheers 🙂

    #5913

    dcseltzer
    Participant

    On small issue… I added the snippet to my other site & it doesn’t seem to do the fix… is there an order for placement?

    http://www.myboatlife.com/author/captrob

    #5915

    Puro Support
    Keymaster

    Looks good on my side. Try refreshing a few times. If there is a caching plugin on the site, try clearing it.

    #5916

    dcseltzer
    Participant

    Ok I tried a different browser and all is good! Thanks again 😉

    #5918

    Puro Support
    Keymaster

    Awesome, glad it’s hotfixed there too.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Scroll to top