[Resolved] 50px top padding

This topic contains 9 replies, has 2 voices, and was last updated by  Andrew Misplon 1 year, 5 months ago.

  • Author
    Posts
  • #6505

    Filip7
    Participant

    Hello, how can I get away the top 50px padding ?

    zaciname

    Thank you.

    #6506

    Andrew Misplon
    Keymaster

    Hi, edit the widget itself, click the Layout tab on the right and check the padding settings there.

    #6508

    Filip7
    Participant

    Well, it does not seem to be the way. :/ All top pading is set to 0px.

    #6511

    Andrew Misplon
    Keymaster

    Here is the padding I’m looking at:

    To confirm, you’ve edited the widget, not the row, and checked the Layout settings on the right, checking the padding there?

    #6512

    Filip7
    Participant

    Well, yes, but i mean this padding, which is uncovering the background.

    padding

    • This reply was modified 1 year, 5 months ago by  Filip7.
    #6515

    Andrew Misplon
    Keymaster

    To remove that on all similar pages, insert into Custom CSS:

    .page-template-full-width-no-title .site-content > .container {
    	padding-top: 0;
    }
    #6516

    Filip7
    Participant

    Not working :/

    #6517

    Andrew Misplon
    Keymaster

    Did you copy it straight from the email notification? Check the greater than sign, you have it inserted as an HTML entity, it needs to be just a greater than sign. Check the forum to see it in it’s original form.

    #6520

    Filip7
    Participant

    Now its working, thank you a lot 🙂

    #6521

    Andrew Misplon
    Keymaster

    For sure 🙂

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.

Scroll to top