Weird Bug

  • Author
    Posts
  • #3367

    Nicola Thomas
    Participant

    Hello, I’m using ultra for a client, she is a beautician….
    Im having a very very weird problem happen. When i add a page named “waxing treatments” to the menu instead i get the xing symbol… I can’t figure out why (well, i can guess its because it contains the word “xing”). Im baffled. Any help please, I’m desperately trying to get it fixed so i can put the site live.

    • This topic was modified 6 years, 10 months ago by Nicola Thomas.
    • This topic was modified 6 years, 10 months ago by Nicola Thomas.
    #3370

    Andrew Misplon
    Keymaster

    Hi Nicola

    Thanks for reaching out.

    All menus in Ultra are now social icon ready, it sounds like this feature is getting in your way. A Xing icon will be added if the link/URL contains the string: xing. It shouldn’t happen if xing is in the menu label though.

    We can roll this back by doing the following:

    1. If you don’t have a Custom CSS plugin installed then go to Plugins > Add New and search for Simple Custom CSS. Install and activate.
    2. Go to Appearance > Custom CSS and insert:

    /* Remove social icon menu feature for Xing network */
    .menu a[href*="xing"] {
      color: #5a5d60 !important;
      font-size: 14px !important;
    }
    
    .menu a[href*="xing"]:before {
        content: none;
    }

    Replace #5a5d60 and 14px with your menu color and size assuming they are different to the above values.

    Hope that helps. Let me know how it goes.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Scroll to top