[Resolved] Meta Slider Issue

  • Author
  • #5295


    Hi – I am using Polylang on my website (http://ultraschall-training.eu/en/) and want the homepage sliders to be different depending on the language selection. As you will see, if you toggle between the German and English versions, the sliders remain in English. I have the German homepage meta slider set to German slides in the page editor, but will not appear. I think that they are being overridden by the Home Page Slider in the Theme Settings?

    This all used to work fine but something must have changed in recent theme/widget updates? Anyway, can you please tell me how I can have the English meta slider slides show up on the English version home page, and the German meta slider slides show up on the German version home page?

    Thank you in advance for your help. – Reid


    Andrew Misplon

    Hi Reid

    Thanks for reporting this. I’ll investigate and return with feedback shortly.


    Andrew Misplon

    All seems to work normally on my side. I’d be happy to take a look for you. Please, create a new Administrator account with:

    Username: puro
    Email: [email protected]
    Role: Administrator

    And enable the option to email the password to the new user. I’ll login and see if I can resolve. Thanks 🙂


    Andrew Misplon

    Thanks again for raising. Apologies for the hassle caused. The fixes made to ensure that the Customizer and home page settings sync for the slider have indeed negatively impacted the way the same settings work with Polylang. I have worked around the issue by inserting a Meta Slider widget on each page and using the new Ultra page settings in the right column to remove the page title and remove the space below the header. I hope this method is acceptable. Please, take a look and let me know.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Scroll to top