[Resolved] Cant change site title colour

  • Author
    Posts
  • #12890

    funkytwig
    Participant

    Hi, this was working but does not seem to now. Not totally sure but think there may have updated the theme recently to the latest version.

    Anyway the colour at ‘Customizing ▸ Theme Design Header’ is set to grey/blue (the colour at the bottom of the picker left of purple. I show the title as black on the site. If I change colour to red that shows up on the site design. I then change it back to grey/blue and that seems to work but when Publish and look at the site they are still black.

    I am using WordPress 5.2.2.

    Regards,
    Ben

    • This topic was modified 3 years ago by funkytwig.
    #12892

    Andrew Misplon
    Keymaster

    Hi Ben

    Thanks for reaching out. Is this for your own site? If so, please, could you remove your logo, I can then see the problem live and assist from there.

    #12893

    funkytwig
    Participant

    Sorry, should have said which website.

    https://tvpp.tv

    Regards,
    Ben

    #12894

    Andrew Misplon
    Keymaster

    Thanks. What should the site title color/size be?

    #12934

    funkytwig
    Participant

    Same as http://dev.tvpp.tv:8008/, its the standard blue from the picker (I think).

    #12935

    funkytwig
    Participant

    Themes Design ->Top Bar are the same for both our dev (http://dev.tvpp.tv:8008) and the main version (https://tvpp.tv) but color is only correct on http://dev.tvpp.tv:8008.

    #12936

    Puro Support
    Keymaster

    Thanks for the update. I think we can spot the issue. Please, try adding to Customize > Additional CSS:

    .site-header .site-branding h1.site-title, .site-header .site-branding p.site-title {
        color: #1e73be;
    }

    This snippet can be removed after the next theme update.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Scroll to top