explauramay

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • in reply to: Uber menu #6656

    explauramay
    Participant

    Totally fine, and there’s no stress – I’m not going to get time to take another look at it for another >48 hours now anyway 🙂

    in reply to: Which menu plugins are supported? #2773

    explauramay
    Participant

    So I’ve no idea how nearly a month has passed, but I’ve just given this a go. My issue at the moment is that the MMM is limited to the overall width of the menu, which I think may be constrained by the theme? Or am I tripping out? Not sure if this is a theme issue or an MMM customisation issue. I’m going to keep playing, but I don’t want to have to put in a stack of top-level menu items just to increase the permitted width for the MMM, if that makes sense.

    Thank you!

    Laura

    in reply to: Which menu plugins are supported? #2657

    explauramay
    Participant

    You’re amazing!!! Thank you so much for all of your hard work, I’m actually blown away.

    Also your emails are STILL going to spam despite my continually moving them to the inbox etc, so I’ve created a custom filter. I’m assuming others using gmail are having the same problem though, so it might bear looking at.

    Thank you again for your awesomeness!

    Laura

    in reply to: Blog Page No Longer Working #2492

    explauramay
    Participant

    I’m blaming it on WP Super Cache. I’d deactivated and then deleted it, but perhaps it took a while to flush the cache. I retract my earlier capital letters 🙂

    in reply to: 'Read More' issues. #2491

    explauramay
    Participant

    Oh my goodness, aren’t you wonderful?!? It works perfectly, thank you!!!

    in reply to: Sub-sub menus #2490

    explauramay
    Participant

    Thank you!!!

    in reply to: Blog Page No Longer Working #2489

    explauramay
    Participant

    Hey Andrew, the Post Loop is fine, but the blog page is not functioning properly. Say you go to Customise>Static Front Page> and then set the home page as whatever, then you set the blog page as ‘xyz’. All posts should automatically show on ‘xyz’, and you just leave this page blank and published. However, ‘xyz’ is currently /blog-posts/, and you’ll see that there’s no content…… Wait what the hell, it just started working. WHAT IS EVEN HAPPENING.

    in reply to: Sub-sub menus #2482

    explauramay
    Participant

    I didn’t get *this* reply, either. I’m going to keep a closer eye on your forums from now on. Perhaps you’re winding up in spam or something…

    in reply to: 'Read More' issues. #2481

    explauramay
    Participant

    Hey I’m so sorry, I was really stupid and didn’t click ‘subscribe to replies’. Should I still try this, or has this been taken care of in the latest update? I’m happy to set you up with an account of course 🙂

    in reply to: Sub-sub menus #1184

    explauramay
    Participant

    Well, there are some crazy menus with eg the Valentin theme. There somehow menus can take up the entire width of the page. Eg theadventurejunkies.com (and speaking of their site, it’s mad cool how their post featured images stretches across). I’ve also seen accordion-style menus. What I meant though was eg (where — is a space/bit of an indent)

    Europe
    –Austria
    –Belgium
    –Cyprus

    Or if it could be in two columns somehow. No idea. The prob is definitely the length of my menu, but if you end up offering a premium version then I guess people will expect to be able to have longer submenus 🙂

    in reply to: Font size #1183

    explauramay
    Participant

    Hey sorry, I think you started getting sent to my junk mail. I’ve just deleted and reinstalled Ultra, and made the CSS changes you recommended. It’s much better – like you said, the menus fit a bit better, but the body text is a more reasonable size.

    in reply to: Sub-sub menus #1177

    explauramay
    Participant

    Yeah I can’t recall if I had the submenu-too-long issue with previous themes. I moved the menu with submenus to the left, so that the menu wouldn’t run off the side of the page (right). Not really sure what to do about my ‘Europe’ submenu on my site (www.explaura.net). Perhaps I’ll make a very un-PC call and divide it into Western and Eastern Europe. Cos that’ll go down a treat haha!

    in reply to: Site title on home page #1176

    explauramay
    Participant
    This reply has been marked as private.
    in reply to: Font size #1175

    explauramay
    Participant

    Thanks so much, I’ll give this a go – you’re a legend! I ended up making a tiny modification to the theme CSS to boost the font size a little, but I’m sure I did it the completely wrong way. I’ll undo it and do what you said above 😀

    in reply to: Sub-sub menus #1169

    explauramay
    Participant
    This reply has been marked as private.
Viewing 15 posts - 1 through 15 (of 17 total)
Scroll to top