PSBakh

Forum Replies Created

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • in reply to: Padding between menu and hero slider #4955

    PSBakh
    Participant

    Hi Andrew! Thanks for a quick response.

    Hmm, I’ve double checked my Custom CSS for Workshops for Women site , and the padding is set to 0em. Very strange.

    Is there anything I can do in the meantime, before the new update is released?

    in reply to: Responsive footer #4475

    PSBakh
    Participant

    Ok, I’ve contacted the developers that initially built the sites back in 2012 or so, hopefully they can resolve this.
    Thank you for your help 🙂

    in reply to: Responsive footer #4473

    PSBakh
    Participant

    Hi Andrew,

    I just did as you suggested and changed to Twenty Sixteen with all my plugins disabled – and there appear to be no body classes at all in my source code. What does that mean?

    Thank you

    in reply to: Responsive footer #4469

    PSBakh
    Participant

    Thank you for your speedy response.

    As far as I am aware – there are no abnormalities in regards to the hosting.

    I’ve just checked and the problem does persist when I switch to the parent theme.

    Re: style.css contents – I’m afraid I’m not very savvy when it comes to this kind of thing, I’m really more of a designer than developer, I used the child theme template available for download on your site and just changed the info regarding the site name and author?

    What can I do to resolve this?

    Thank you!

    in reply to: Responsive footer #4467

    PSBakh
    Participant

    Hey Andrew,

    It seems that the above problem has returned. I’m not entirely sure how to go about fixing it – I have reinstalled WordPress, and updated it to the most recent version, however it seems to jus revert back it its old ways.

    Any thoughts?

    Thank you!

    in reply to: Responsive footer #4401

    PSBakh
    Participant

    Hi Andrew!

    Sorry for super late response! Yes, turns out it was a blunder with the actual CMS, so I reinstalled WordPress and that seems to have fixed the issue.

    Thank you for the code above, I will implement it in the websites asap.

    in reply to: Adding banners to category pages #4125

    PSBakh
    Participant

    Hey Andrew,
    You’re right! I used the wrong widget. Sorry about that. Post Loop works great. Thank you!

    in reply to: Adding banners to category pages #4085

    PSBakh
    Participant

    Hi Andrew,

    Thanks for your reply!
    The carousel idea would be the easiest option, however I would prefer for the pages to look more like a blog archive, with brief excerpts from each post. A bit like I’ve done here – http://lucyjaneatkinson.com/work/

    How would I go about adding a custom widget area? I am already working on a child theme of Ultra.

    in reply to: Site branding getting cut off in Firefox and IE #4058

    PSBakh
    Participant

    That seems to have done the trick, only now the menu and logo scaling is fudged up. Any thoughts on how to fix that?

    in reply to: Site branding getting cut off in Firefox and IE #4054

    PSBakh
    Participant

    Hi Andrew,
    Thank you for the quick response!
    Unfortunately the code above didn’t seem to fix the problem.

    The issue seems to be in this code:

    .site-header .site-branding-container {
    max-width: 30%
    }

    However if I remove it or change the percentage, then the menu bar jumps down and creates a huge amount of white space. Is there anything else I can do?

    in reply to: Issue with making site responsive to small screens #3443

    PSBakh
    Participant
    This reply has been marked as private.
    in reply to: Issue with making site responsive to small screens #3440

    PSBakh
    Participant
    This reply has been marked as private.
Viewing 12 posts - 1 through 12 (of 12 total)
Scroll to top