Andrew Misplon

Forum Replies Created

Viewing 15 posts - 46 through 60 (of 1,932 total)
  • Author
    Posts
  • in reply to: Search results page appearance #8388

    Andrew Misplon
    Keymaster

    Changing the h1 tag would involve you exporting your Customizer options. Installing a child theme and then importing your Customizer options. Those shouldn’t be h1 so if I fix in the update, you run the update. Sorted.

    Single Post Meta Spacing:

    .single .entry-meta .container > div {
        margin-bottom: 25px;
    }
    in reply to: Search results page appearance #8386

    Andrew Misplon
    Keymaster

    Hi πŸ™‚

    Please, try:

    .search-results article {
        padding-bottom: 25px;
        margin-bottom: 25px;
    }
    
    .search-results p:only-child {
        margin-bottom: 0;
    }

    For the h1 issue, I’ll adjust that in an update next week, that’ll be the lowest code overhead solution, no child theme files required that way. What heading did you want to make those?

    in reply to: Single post no sidebar by default #8385

    Andrew Misplon
    Keymaster

    Sorry for the delay.

    My preferred option would be to use Jetpack Widget Visibility. Once Jetpack is activated and Widget Visibility is enabled you can go to Appearance > Widgets and set negative display conditions for each widget. If each widget is set to not display on single post, the sidebar won’t display. This would also count as theme independent solution.

    If you’d like to disable all Jetpack modules except for Widget Visibility, see this post to find the old Jetpack module overview page: https://purothemes.com/view-jetpack-modules-one-list/

    Let me know what you think of this solution and we’ll go from there πŸ™‚ Thanks.

    in reply to: Single post no sidebar by default #8383

    Andrew Misplon
    Keymaster

    Hi Pilar

    Good to hear from you.

    I will be online in a few hours and will send some ideas.
    If possible, please don’t spend more time on this problem until then as I can hopefully save you some time. I have a few ideas.

    Chat further then πŸ™‚

    Sent from phone, please excuse any typos.

    in reply to: Retina Logo not showing #8375

    Andrew Misplon
    Keymaster

    For sure πŸ™‚ Thanks for your understanding.

    Glad to hear the theme is working out. A few new features on the way before the end of the year.

    Chat soon. Cheers .

    in reply to: Retina Logo not showing #8373

    Andrew Misplon
    Keymaster

    Thanks πŸ™‚

    For some reason, when Ninja Forms is activated, Polestar Premium is removed from the Plugins menu. I’ll need to investigate to find out why. I temporarily deactivated Ninja Forms, added the license number, activated and then re-activated Ninja Forms.

    Sorry again for the hassle. Hopefully all ok now.

    in reply to: Retina Logo not showing #8370

    Andrew Misplon
    Keymaster

    Super, thanks. If possible, please, let me know when it’s done. Happy to check on the license validation.

    in reply to: Retina Logo not showing #8367

    Andrew Misplon
    Keymaster

    Mmm ok, so I can’t install the new version because the folder is still there. Please, could you check my FTP request above. Happy to do it for you, which ever option is easier. Thanks and sorry for this hassle! Should have you fixed up shortly.

    in reply to: Retina Logo not showing #8366

    Andrew Misplon
    Keymaster

    Sorry, it’s deleted now. No need for any action.

    in reply to: Retina Logo not showing #8365

    Andrew Misplon
    Keymaster

    Thanks πŸ™‚

    Phew, this is strange, usually the menu item is under Plugins in the main WP menu.

    I’ve moved over to a manual update but it seems WP is having issues deleting the folder.

    Could not fully remove the plugin polestar-premium/polestar-premium.php.

    Could you perhaps delete that folder via FTP or send me FTP details so I can?

    The folder is at /wp-content/plugins/ and is called polestar-premium

    in reply to: Retina Logo not showing #8355

    Andrew Misplon
    Keymaster

    (You can update manually by downloading the latest ZIP from the dashboard here on purothemes.com, deleting the plugin in your install and then uploading the new version from Plugins > Add New > Upload Plugin. However, perhaps I can take a quick look first as “auto” updates would be first prize.)

    in reply to: Retina Logo not showing #8354

    Andrew Misplon
    Keymaster

    Would it be possible for you to create a temporary user account so we can login and take a look? You can create a new user account from Users > Add New in WordPress. Below you’ll find the information to enter and actions to take:

    Username: puro
    Email: support@purothemes.com
    Send User Notification: Enable this checkbox
    Role: Administrator

    Lastly, click Add New User.

    Once we’re done with this support ticket you can delete our user account.

    Thanks πŸ™‚

    in reply to: Retina Logo not showing #8351

    Andrew Misplon
    Keymaster

    Thanks. Ideally, you’d need to update Polestar Premium. Start out by checking Dashboard > Updates, is there an update ready there? If not, ensure your license number is inserted and the plugin activated:

    Installing Polestar Premium Plugin

    in reply to: Retina Logo not showing #8349

    Andrew Misplon
    Keymaster

    Hi Andrew

    Great to hear from you. Sorry for the hassle. Please, can you head over to Plugins in WP and let me know which version of Polestar Premium you’re using. There was a bug with the Retina logo setting, fixed in version 1.0.3.

    in reply to: Thrive Page Builder #8343

    Andrew Misplon
    Keymaster

    Perfect. Nice to get a new look going. Thanks for your understanding πŸ™‚

Viewing 15 posts - 46 through 60 (of 1,932 total)
Scroll to top