Andrew Misplon

Forum Replies Created

Viewing 15 posts - 2,011 through 2,025 (of 2,271 total)
  • Author
    Posts
  • in reply to: Contact Forms are not Working #2319

    Andrew Misplon
    Keymaster

    Go to Pages > Contact Us. The to: email address is listed there in the first line. Try changing it to another one of your email addresses, it should respond. It was working for me earlier. Sent to where I listed.

    in reply to: Contact Forms are not Working #2318

    Andrew Misplon
    Keymaster

    A few places to check:

    1. Check the form. I don’t think emails come to your personal Jetpack email address. When you set the form up you enter which email address the emails should go to.
    2. If the above doesn’t work. Check your email plugin. The additional one you’re using for your SMTP settings.

    in reply to: Theme is working inappropriately for Internet Explorer #2314

    Andrew Misplon
    Keymaster

    Thread moved to email for further investigation.

    in reply to: Contact Forms are not Working #2313

    Andrew Misplon
    Keymaster

    Thread notes:
    Challenge resolved by changing the contact page slug. Cause still unknown. Thread resolved for the moment.

    in reply to: Contact Forms are not Working #2311

    Andrew Misplon
    Keymaster

    Let’s work one problem at a time. This one first.

    To confirm, this challenge does not relate to Ultra, the same issue occurs with any other theme activated.
    I’m happy to help out though.

    The problem I face in testing is I can’t do a proper plugin conflict test because I don’t have access to the full plugin list. Meta Slider, Bootstrap Shortcodes, just two plugins among what I think is a greater list, that I don’t have access to. We need to do a complete plugin conflict test. All plugins in the multi-site installation except Jetpack, need to be de-activated. How can we set this up?

    I’m happy to jump on Skype chat with you if you’d like to speed this up.

    in reply to: Menu on phone and tablesetting #2306

    Andrew Misplon
    Keymaster

    Super, really glad to hear that helped.

    If anything else comes up, please, let us know.

    All the best.

    in reply to: Menu on phone and tablesetting #2304

    Andrew Misplon
    Keymaster

    Ahh sorry about that. I’ve been meaning to work this problem. The positioning of the mobile menu icon isn’t taking into account the ability to adjust the header height. Not ideal! Apologies for the hassle.

    Looks like you have Jetpack Custom CSS running. Go to Appearance > Edit CSS and insert:

    /* Responsive Menu */
    
    .responsive-menu .menu-toggle {
        margin-top: 20px;
    }

    Let me know how that goes.

    Thanks

    in reply to: Menu on phone and tablesetting #2302

    Andrew Misplon
    Keymaster

    Hi fredriksegeranpt

    Thanks for your feedback and support 🙂

    1. There is a setting at Appearance > Theme Settings > Navigation you’ll find handy. If you adjust Responsive Menu Collapse to say 780 it should ensure the mobile menu works on tablets.

    I’m not quite following the rest of this point. If possible, please, send a link to your site so I can take a look. You’re welcome to use the “Set as private reply” checkbox below to keep your site URL private.

    2. There still isn’t any easy to way to make tables in WordPress. Depending on the size of your table I think it’s worth getting into a tiny bit of HTML and writing the table code yourself.

    There is a small section on it here: https://en.support.wordpress.com/advanced-html/. Under the heading Tables.

    A basic table will look like this:

    <table>
    	<tr>
    		<td>I'm a table with one row and one cell.</td>
    	</tr>
    </table>

    Each row is designated by opening and closing the

    tag. Each cell is designated by opening and closing the

    tag.

    If you can you show me what needs to go in your table, I’d be happy to help with the basic structure. This structure gets inserted into the Text tab of the WordPress editor OR the Text tab of the SiteOrigin Editor widget in Page Builder OR the Text tab of the Visual Editor widget in Page Builder. Just depends what you’re using using.

    in reply to: Theme is working inappropriately for Internet Explorer #2300

    Andrew Misplon
    Keymaster

    Thanks for the login details. Much appreciated.

    One

    Below are three screenshots showing the home page in IE9. All is normal except for the logo vertical centering. I’ll come to that shortly.

    Two

    I believe I can resolve the logo vertical centering with my IE legacy child theme. Apologies. There was an error in the last one. I can’t access your themes because your’re using multi-site. Please:

    a: Delete the current Ultra child theme.
    b: Install this one. Don’t activate. I’ll do the testing when you tell me it’s ready.

    New child theme to install:
    https://purothemes.com/wp-content/uploads/2015/09/ultra-child-legacy-ie-compat1.zip

    Three

    Please, tell me which widgets you were using in your footer and their order. When you activate and de-activate a child theme this is an area that loses settings. I will re-apply the widgets if you let me know which ones were there and their order.

    Thanks

    in reply to: Contact Forms are not Working #2295

    Andrew Misplon
    Keymaster

    It does seem to specifically be a problem with FS Contact Form.

    Here is a test page using a test contact form created with Jetpack. It works:

    http://yandg.in/form-test-page/

    in reply to: Contact Forms are not Working #2294

    Andrew Misplon
    Keymaster

    Thanks Yogesh.

    There appears to be a problem with FS Contact Form. To test, I briefly switched themes from Ultra to Flat Bootstrap. The issue persists. To confirm, this isn’t a theme related challenge. The FS Contact Form fails to send regardless of the theme that is activated.

    Suggestions:

    1. Test FS Contact Form with WP Mail Bank disabled. Perhaps there is a problem there.

    in reply to: Theme is working inappropriately for Internet Explorer #2292

    Andrew Misplon
    Keymaster

    No problem. Please, could you take a look at my login details request. I sent that request in our other thread. I’ll work both challenges at the same time.

    in reply to: Contact Forms are not Working #2290

    Andrew Misplon
    Keymaster

    Hi Yogesh

    How’s your day looking? I’m keen to login and check out the contact form challenge as well as address the IE 9 display problems at the same time. I’m offline for lunch and then back after that. Would you be able to create a new user account for Puro from Users > Add New? Please make it an Administrator account, you can delete once we’re done. The email address to use is support@purothemes.com. I’m ready to go 🙂 Thanks!

    in reply to: Contact Forms are not Working #2289

    Andrew Misplon
    Keymaster

    I’ve put up a Contact Form 7 demo in Ultra here: http://demo.purothemes.com/ultra/contact-us/. You’re welcome to run a quick test. Everything runs normally. Once I receive login details for your site I’ll be happy to take a look and help resolve the problem you’re experiencing in this regard.

    in reply to: Theme is working inappropriately for Internet Explorer #2288

    Andrew Misplon
    Keymaster

    Thanks for the update. I’ll have access to my older version IE testing laptop tomorrow morning and will take a look then. I did test the child theme for IE8 so I assumed IE9 would be fine. Feedback to follow tomorrow. Apologies for the hassle.

Viewing 15 posts - 2,011 through 2,025 (of 2,271 total)
Scroll to top