Andrew Misplon

Forum Replies Created

Viewing 15 posts - 1,921 through 1,935 (of 2,172 total)
  • Author
    Posts
  • in reply to: Contact Forms are not Working #2295

    Andrew Misplon
    Keymaster

    It does seem to specifically be a problem with FS Contact Form.

    Here is a test page using a test contact form created with Jetpack. It works:

    http://yandg.in/form-test-page/

    in reply to: Contact Forms are not Working #2294

    Andrew Misplon
    Keymaster

    Thanks Yogesh.

    There appears to be a problem with FS Contact Form. To test, I briefly switched themes from Ultra to Flat Bootstrap. The issue persists. To confirm, this isn’t a theme related challenge. The FS Contact Form fails to send regardless of the theme that is activated.

    Suggestions:

    1. Test FS Contact Form with WP Mail Bank disabled. Perhaps there is a problem there.

    in reply to: Theme is working inappropriately for Internet Explorer #2292

    Andrew Misplon
    Keymaster

    No problem. Please, could you take a look at my login details request. I sent that request in our other thread. I’ll work both challenges at the same time.

    in reply to: Contact Forms are not Working #2290

    Andrew Misplon
    Keymaster

    Hi Yogesh

    How’s your day looking? I’m keen to login and check out the contact form challenge as well as address the IE 9 display problems at the same time. I’m offline for lunch and then back after that. Would you be able to create a new user account for Puro from Users > Add New? Please make it an Administrator account, you can delete once we’re done. The email address to use is support@purothemes.com. I’m ready to go 🙂 Thanks!

    in reply to: Contact Forms are not Working #2289

    Andrew Misplon
    Keymaster

    I’ve put up a Contact Form 7 demo in Ultra here: http://demo.purothemes.com/ultra/contact-us/. You’re welcome to run a quick test. Everything runs normally. Once I receive login details for your site I’ll be happy to take a look and help resolve the problem you’re experiencing in this regard.

    in reply to: Theme is working inappropriately for Internet Explorer #2288

    Andrew Misplon
    Keymaster

    Thanks for the update. I’ll have access to my older version IE testing laptop tomorrow morning and will take a look then. I did test the child theme for IE8 so I assumed IE9 would be fine. Feedback to follow tomorrow. Apologies for the hassle.

    in reply to: Contact Forms are not Working #2287

    Andrew Misplon
    Keymaster

    Sorry, I’m on my phone and mistook this for our other thread.

    Please, can you email us on support@purothemes.com. Send us a set of login details. I’ll login to WordPress for you and take a look at the problem.

    in reply to: Contact Forms are not Working #2285

    Andrew Misplon
    Keymaster

    Please, can you tell me the version number of Internet Explorer that you are using.

    in reply to: Theme is working inappropriately for Internet Explorer #2281

    Andrew Misplon
    Keymaster

    Thanks for trying. I’ll be online a little later and can take another look. Please, send additional information.

    Did you install and active the child theme?
    Was the child theme installation successful?
    Which version of IE are you testing in?

    Thanks

    in reply to: Content down the bottom of home page #2273

    Andrew Misplon
    Keymaster

    For sure 🙂

    in reply to: Internet Explorer Issue #2272

    Andrew Misplon
    Keymaster

    Hi Alex 🙂

    Please, see the custom CSS snippet provided here:

    Internet Explorer Header Formatting

    Let me know how that goes.

    in reply to: 'Read More' issues. #2269

    Andrew Misplon
    Keymaster

    Here we go:

    http://purothemes.com/wp-content/uploads/2015/09/ultra-child-excerpt-read-more.zip

    Download the ZIP file your desktop.
    Install from Appearance > Themes > Add New > Activate.
    If Appearance > Theme Settings > Archive Post Content is set to Post Excerpt your theme will now display a Continue reading button.

    Activating a child theme will cause menu location settings to reset. Just redo those after activating.

    in reply to: 'Read More' issues. #2267

    Andrew Misplon
    Keymaster

    Whoops, incorrect email address above. Have corrected it now. Thanks 🙂

    in reply to: 'Read More' issues. #2266

    Andrew Misplon
    Keymaster

    Hi explauramay

    Great to hear from you 🙂

    When setting Blog Archive Content to Excerpt, no Continue Reading tag should display, just the excerpt, so that’s correct. Of course, there is a problem if the “more” quicktag isn’t showing with Full Content selected.

    Excerpt with a Continue reading button is something I can workup as a child theme for you. I’ll do that either later tonight or tomorrow.

    I would ideally like to solve the “more” quicktag issue you’re seeing. Any chance you could create a new user account for me, sending the details to support@purothemes.com. I’ll take a really quick look around. You can delete the account when I’m done.

    Thanks 🙂

    in reply to: Contact Forms are not Working #2264

    Andrew Misplon
    Keymaster

    Hi Yogesh, just a quick last point of feedback on forms. It’s also possible your chosen form plugin is conflicting with another plugin. So let me run through the entire troubleshooting process in one go:

    1. Switch to Twenty Fifteen theme. Test form. If same error occurs then switch back to Ultra. Theme not a problem.
    2. De-activate all plugins except form plugin. Test. If issue resolved then plugin conflict to blame.
    3. If plugin conflict to blame, re-activate your plugins one by one, after each activation, test the form. When the form breaks you’ll know which plugin is conflicting.

    Let me know how that goes 🙂

Viewing 15 posts - 1,921 through 1,935 (of 2,172 total)
Scroll to top