Andrew Misplon

Forum Replies Created

Viewing 15 posts - 1,906 through 1,920 (of 2,289 total)
  • Author
    Posts
  • in reply to: Mobile Site Logo #2631

    Andrew Misplon
    Keymaster

    Super 🙂 Glad to hear you’ve made progress. If you’d like to keep your logo trimmed, let me know, I’d be happy to re-look at the problem.

    All the best with your site.

    in reply to: Mobile Site Logo #2629

    Andrew Misplon
    Keymaster

    Hi Pippi

    Thanks for reaching out 🙂

    Try using this version of your logo and see if that renders a little crisper:

    https://purothemes.com/wp-content/uploads/2015/11/pippi-hornsby-logo.png

    Try the following at Appearance > Custom CSS for your original question:

    /* Logo */
    
    @media (max-width: 680px) {
    
    	.site-header .site-branding img {
    	 	max-height: 72px;
    	}
    
    }

    That’s a 20px reduction to the max-height below 680px. Adjust as required. Let me know how that goes.

    in reply to: site menu doesn't work in IE #2625

    Andrew Misplon
    Keymaster
    This reply has been marked as private.
    in reply to: site menu doesn't work in IE #2623

    Andrew Misplon
    Keymaster

    Hi rialni

    Sorry to hear about the hassle.

    You’re running 1.0.2, that’s a great start for older versions of IE. We included:

    http://selectivizr.com/
    http://flexiejs.com/
    https://github.com/afarkas/html5shiv

    all of which help IE9 and older to correctly render things like HTML5 and CSS3 elements that modern browsers support.

    I’ve got a Windows 7 machine open and am testing in IE9. I’ve also used the IE inspector to shift over to browser mode IE8 and the menu continues to function so at the moment, I can’t replicate. I’ll send a screenshot shortly.

    Please, try removing the entire contents of your Custom CSS, just temporarily and re-test. Does that change the result on your side?

    in reply to: Languages in Meta Slider #2619

    Andrew Misplon
    Keymaster

    Nicely done! Thanks for making a few changes to the code I sent. For anyone else reading, the final code Jordi used to switch Meta Sliders based on language was:

    <?php
    
    	$currentlang = get_bloginfo( 'language' );
    
    	if ( is_front_page() ) {
    
    		if ( $currentlang=="es-ES" ) {
    			echo do_shortcode( "[metaslider id=66]" ); // Spanish
    		}
    
    		if ( $currentlang=="es-CA" ) {
    			echo do_shortcode( "[metaslider id=133]" ); // Catalan
    		}
    
    	}
    
    	else {
    		ultra_render_slider();
    	}
    
    ?>

    The reason I originally used single quotes in do_shortcode is that it allows the use of double quotes within the shortcode. Some shortcodes might have double quotes within the shortcode. For example, if you use LayerSlider instead of Meta Slider, the LayerSlider shortcode looks as follows:

    [layerslider id="1"]

    To use that shortcode within do_shortcode you need to use single commas:

    echo do_shortcode( '[layerslider id="1"]' );

    Ref: https://developer.wordpress.org/reference/functions/do_shortcode/

    If you run into any further challenges, please, let me know.

    All the best with your site 🙂

    in reply to: Languages in Meta Slider #2616

    Andrew Misplon
    Keymaster

    Hi Jordi

    Great to hear from you; thanks for your support.

    I think the easiest would be to copy header.php (not cut) from the parent theme folder and paste it into your child theme folder. Then, replace line 66:

    <?php ultra_render_slider(); ?>
    

    with the following:

    <?php
    
    $currentlang = get_bloginfo( 'language' );
    
        if ( is_front_page() ) {
    
             if ( $currentlang=="es-ES" ) {
                     echo do_shortcode( '[metaslider id=32]' ); // Spanish
             }
    
             if ( $currentlang=="ca-CA" ) {
                     echo do_shortcode( '[metaslider id=33]' ); // Catalan
             }
    
        }
    
        else {
        	ultra_render_slider();
        }
        
    ?>

    The only additional step required would be to replace the Meta Slider ID’s of 32 and 33 that I’ve used above, with your own.

    Let me know how that goes 🙂 Thanks

    in reply to: Remove top line border #2612

    Andrew Misplon
    Keymaster

    Hi Paul

    Great to hear from you. Do you have a URL we can check out? There is a Private reply option below the comment field if you’d like to make use of it.

    Thanks

    in reply to: Main Menu Style #2609

    Andrew Misplon
    Keymaster

    Glad to hear you’re making progress.

    You can manage your home slider from Appearance > Theme Settings > Home. You can also manage it from Pages > Home using the Page Slider metabox in the right column. The easiest way of combining a page slider and your posts is to use Page Builder. You can go to Appearance > Home Page OR Pages > Home > Page Builder. Insert a Post Loop widget and select Blog as the template within the Post Loop settings. Let me know how that goes.

    in reply to: Main Menu Style #2607

    Andrew Misplon
    Keymaster

    I can’t test in Edge so you’ll need to help me out there.

    Here is what is already being added to :after:

    .site-header:after {
        bottom: -6px;
        box-shadow: rgba(0, 0, 0, 0.25) 0 6px 6px -6px inset;
        content: "";
        height: 6px;
        position: absolute;
        width: 100%;
    }

    That’s the standard header shadow. If you want to try remove it, add to your Custom CSS:

    .site-header:after {
        bottom: 0;
        box-shadow: none;
        height: auto;
    }

    Try that.

    in reply to: Logo Size #2605

    Andrew Misplon
    Keymaster

    The logo height is being restricted to 92px. If you have this image in a large format then you can try adding your normal logo with a height of the image set to 184px. That can help.

    in reply to: Main Menu Style #2604

    Andrew Misplon
    Keymaster

    Hi Sergey

    Add the following to your Custom CSS plugin:

    
    /* Header */
    
    .site-header:before {
        border-bottom: 1px solid red;
    }

    The value red can be changed to a hexadecimal color like #000000 for black.

    Fonts are included in the Premium version, you can check that offer out at Appearance > Ultra Premium. Happy to help out with Custom CSS where required though. For the menu:

    /* Menu */
    
    .main-navigation, 
    .main-navigation .menu-search .searchform input[name=s] {
    	font-family: "Lato", sans-serif;
    }

    If you want to use a Google font just insert the @import statement right at the top of your Custom CSS.

    in reply to: Logo Size #2601

    Andrew Misplon
    Keymaster

    Hi Sergey

    Glad to hear you’ve been making progress.

    If you did want to adjust the constraint you could add the following to a Custom CSS plugin:

    /* Logo */
    
    .site-header .site-branding img {
    	max-height: 92px;
    }

    Adjust as required.

    If you don’t already have a Custom CSS plugin, try SiteOrigin CSS.

    If anything else comes up, please, let me know.

    in reply to: Widget problem with Start Site #2598

    Andrew Misplon
    Keymaster

    And your question I missed:

    When you updade ULTRA, can you make Scroll to Top function for mobile devices?

    Sure, I’ll see what I can do for the next update. Thanks for the feedback.

    in reply to: Widget problem with Start Site #2597

    Andrew Misplon
    Keymaster

    Sorry for the delay, I didn’t check the option for email notifications it seems.

    The image didn’t work for me. Do you want to change the color? The sidebar border is controlled by:

    .sidebar #primary {
        border-color: #eaeaeb;
        border-style: solid;
        border-width: 0 1px 0 0;
    }
    in reply to: Blog Page Numbers Missing on Mobile #2596

    Andrew Misplon
    Keymaster

    Super 🙂 Glad to hear that did the trick. Thanks for your understanding and for letting me know about this problem.

    If anything else comes up, let me know.

    All the best.

Viewing 15 posts - 1,906 through 1,920 (of 2,289 total)
Scroll to top