Andrew Misplon

Forum Replies Created

Viewing 15 posts - 1,906 through 1,920 (of 2,080 total)
  • Author
    Posts
  • in reply to: Static Home Page polylang #2146

    Andrew Misplon
    Keymaster

    Super, really glad to hear that helped 🙂

    If anything else comes up, let me know.

    All the best with your site.

    in reply to: Static Home Page polylang #2144

    Andrew Misplon
    Keymaster

    Could you check the following:

    Settings > Languages > Settings > Synchronization, is there an option there for Custom Fields? Anything you can disable for Page Builder?

    in reply to: Static Home Page polylang #2143

    Andrew Misplon
    Keymaster

    Hi Alex

    Good to hear from you 🙂

    Polylang would be my free translation plugin recommendation, so we’re on the right track there.

    Mmm, I think I’ve seen this once before. It’s a sneaky setting in Polylang that impacts the way Page Builder works. I’ll dig around now and come back to you.

    in reply to: Javascript Conflicting with Meta Slider #2141

    Andrew Misplon
    Keymaster

    Super, glad to hear that helped 🙂 Apologies for the hassle.

    If anything else comes up, please, let me know.

    All the best with your site.

    in reply to: Javascript Conflicting with Meta Slider #2139

    Andrew Misplon
    Keymaster

    Thanks for the thread update, I posted my reply before seeing your update.

    1. Don’t use Ultra’s stretch setting, instead, use the Meta Slider stretch setting as I indicated above.

    Let me know if that helps.

    in reply to: Javascript Conflicting with Meta Slider #2138

    Andrew Misplon
    Keymaster

    Hi sfsternberg

    Thanks for your support and sorry to hear about the hassle.

    jquery.theme.min.js is Ultra’s main JS file. It handles most of the theme’s JS functionality. That’s to say, there are many elements within the file handling lots of different tasks.

    1. Did Matcha Labs give any further details regarding where the conflict is within that file?
    2. When you say you’re using the “button plugin” can you perhaps confirm what that is?

    Besides the above two questions, please, can you also try testing the following:

    1. Appearance > Theme Settings > Home. Disable the setting that reads Stretch Home Slider.
    2. Instead, use the Meta Slider full width functionality, you can find that at Meta Slider > Advanced (right column) > 100% width.

    The way Ultra stretches Meta Slider might be conflicting with the Pro version and it’s layering abilities.

    in reply to: Logo Height seems right but logo super wide #2133

    Andrew Misplon
    Keymaster

    Hey Ric

    Great to hear from you. So sorry for the hassle, I left an important declaration out in 1.0 and have corrected for the update. Please, try the following in your Custom CSS plugin if you have one running:

    /* Logo */
    
    .site-header .site-branding img {
        width: auto;
    }

    Let me know how that goes.

    Thanks 🙂

    in reply to: please help Logo Cuts off won't show or gets distorted . #2132

    Andrew Misplon
    Keymaster

    Hey Gregg

    Apologies, I missed one important CSS declaration for the logo in this version, I’ve corrected in the next version. If you don’t yet have a Custom CSS plugin installed, please, install one called Simple Custom CSS. Then go to Appearance > Custom CSS and insert:

    /* Logo */
    
    .tagline .site-header .site-branding img {
        max-height: 72px;
        width: auto;
    }

    The addition of width: auto; will sort out the scaling issue. You can then increase the max-height value as required.

    To adjust the overall height of the header, if you wanted to, you could add the following:

    /* Header */
    
    .site-header, .site-header .site-branding-container, .main-navigation .menu-search { 
    	height: 112px;
    }
    
    .main-navigation div > ul > li > a, .main-navigation .menu-search .search-icon:before {
    	height: 112px;
    	line-height: 112px;
    }
    
    .main-navigation ul ul {
    	top: 109px;
    }

    If you do adjust the header height, the last value must be three pixels less than the other values.

    Let me know how you come along 🙂

    in reply to: Slider pictures squeezed #2129

    Andrew Misplon
    Keymaster

    Tom from Matcha Labs lent a hand. If possible, please remove the inline CSS that has been added to each image tag:

    <img style="max-height: 100%"

    We just need to remove: style="max-height: 100%" and all should be resolved.

    Let me know how it goes 🙂

    in reply to: Slider pictures squeezed #2128

    Andrew Misplon
    Keymaster

    Hi MiKraMedia

    Thanks for reaching out and sorry to hear about the hassle. Mmm I’m not seeing the cause of this right away, although I’m a little clumsy in Safari’s web developer tool since I don’t use it very often. I’m going to take another look later and hopefully find the problem. If not, I’ll reach out the Meta Slider team for a little help.

    Chat in a bit 🙂

    in reply to: Trouble with menu bar & logo on mobile #2126

    Andrew Misplon
    Keymaster

    Hi Taylor

    Thanks for your support. Sorry I wasn’t able to reply sooner!

    Really glad to hear you were able to resolve the logo challenge. Can you confirm, is that Appearance > Theme Settings > Navigation > Responsive Menu is enabled and that Appearance > Theme Settings > Navigation > Responsive Menu Collapse is set to a value above 480?

    in reply to: Top Bar menu does not display on mobile? #2121

    Andrew Misplon
    Keymaster

    Hi 🙂 So sorry for the late reply. I haven’t made much progress on the IE issue but would be more than happy to dive into the tagline problem you mentioned OR any other issue you’re still having. Let me know. Thanks.

    in reply to: Slider has fixed height #2119

    Andrew Misplon
    Keymaster

    Thanks so much for reporting this. I’ll be sure to take a look. Really glad to hear you made progress. Apologies for the hassle caused.

    If anything else comes up, please, let me know.

    in reply to: Can't change font or link color in content area #2116

    Andrew Misplon
    Keymaster
    This reply has been marked as private.
    in reply to: Can't change font or link color in content area #2114

    Andrew Misplon
    Keymaster

    Thanks for your understanding.

    I don’t have a release date yet. Hopefully quite soon. If you’d like to email me your FTP login details I’d be happy to make these changes live on your server so we can do away with the Custom CSS and move those settings to the Customizer right away.

Viewing 15 posts - 1,906 through 1,920 (of 2,080 total)
Scroll to top