Andrew Misplon

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 2,498 total)
  • Author
    Posts
  • in reply to: Top Bar Moves When Navigating Slideshow #12905

    Andrew Misplon
    Keymaster

    That’s great news πŸ™‚ Thanks for letting me know. I’m sure other users will also find this info helpful. Glad to hear Smart Slider support could lend a hand.

    Cheers for now πŸ™‚

    in reply to: Top Bar Moves When Navigating Slideshow #12903

    Andrew Misplon
    Keymaster

    Super, thanks πŸ™‚

    in reply to: Top Bar Moves When Navigating Slideshow #12901

    Andrew Misplon
    Keymaster

    Hi Karen

    The forum uses bbPress, it doesn’t support email replies. If you’re using Ultra Premium we can move over to email support instead of the forum.

    A posts slider has historically been part of Meta Slider Pro, I’m not sure if that’s changed, the plugin was sold in the last two years so perhaps that has changed.

    What you can try to eliminate theme influences is temporarily switch to a default theme like Twenty Nineteen, insert a Smart Slider using a shortcode or widget in Page Builder and test to see if the page shifts to the slider on navigation, that’ll let you know if the theme is involved or not.

    in reply to: Top Bar Moves When Navigating Slideshow #12900

    Andrew Misplon
    Keymaster

    Hi Karen

    Thanks for your replies.

    You can insert a slider into the same position using Meta Slider. Alternatively, if there is no sidebar present you could also use a Full Width Stretched row in Page Builder and insert a SiteOrigin Slider or Hero widget. Those widgets don’t handle responsive resizing is quite the same way as Smart and Meta Slider would though.

    With regards to disabling the jump. There isn’t a setting to disable this feature, not that I’m aware of at the moment. It’s perhaps something you could ask Smart Slider. At the moment, I can’t find information on this particular challenge when searching.

    in reply to: Cant change site title colour #12894

    Andrew Misplon
    Keymaster

    Thanks. What should the site title color/size be?

    in reply to: Cant change site title colour #12892

    Andrew Misplon
    Keymaster

    Hi Ben

    Thanks for reaching out. Is this for your own site? If so, please, could you remove your logo, I can then see the problem live and assist from there.

    in reply to: Top Bar Moves When Navigating Slideshow #12889

    Andrew Misplon
    Keymaster

    Glad that helped πŸ™‚

    in reply to: Top Bar Moves When Navigating Slideshow #12887

    Andrew Misplon
    Keymaster

    Hi Karen

    You could perhaps try deactivating Smooth Scroll at Customize > Theme Settings > Navigation and see if that makes a difference.

    in reply to: Inconsistent font treatment across pages #12886

    Andrew Misplon
    Keymaster

    Super πŸ™‚ Really glad to hear you were able to make progress. Thanks for updating the topic here. All the best.

    in reply to: Mobile Usibility errors on Google Search Console #12881

    Andrew Misplon
    Keymaster

    Hi πŸ™‚

    Thanks for posting.

    Text too small to read:
    Not sure here, perhaps try adding:

    @media (max-width: 480px) {
    	.entry-content {
    		font-size: 16px:
    	}
    }

    Clickable elements too close together:
    Try the adjustment above and then re-run the test, see if anything changes.

    Content wider than the screen:
    I can’t see this but you might try adding to Additional CSS:

    body {
    	overflow-x: hidden;
    }
    in reply to: Header Search bar Font white #12812

    Andrew Misplon
    Keymaster

    Super, glad that helped.

    The search text is tied to another menu setting. The color is expected to be different from the background color of the search field. With the combination chosen, the CSS snippet is required. Sorry for the hassle, glad we could resolve the problem. Cheers for now πŸ™‚

    in reply to: Header Search bar Font white #12808

    Andrew Misplon
    Keymaster

    Thanks for the update. Please, try adding to Customize > Additional CSS:

    .main-navigation .menu-search .searchform input[name=s] {
    	color: #666;
    }

    Edit the color value as required. Let me know how that goes.

    in reply to: Header Search bar Font white #12805

    Andrew Misplon
    Keymaster

    Hi Dhalai

    Thanks for posting.

    Which theme are you using? Alternatively, please send a link to your site so I can take a look.

    in reply to: Add h1 to Site Title Only on Home Page #12799

    Andrew Misplon
    Keymaster

    Sure, here we go: https://pastebin.com/WjXAhSfV

    You’ll also need to add to Custom CSS or Additional CSS:

    .site-header .site-branding p.site-title {
        display: block;
        font-size: 36.00002px;
        font-size: 2.57143rem;
        font-family: "Muli", sans-serif;
        font-weight: 300;
        letter-spacing: -1px;
        line-height: normal;
        margin: 0;
        transition: 0.3s;
        zoom: 1;
    }
    in reply to: Blog Post Tags #12789

    Andrew Misplon
    Keymaster

    Hi April

    I’m not sure what might be causing this. Try going to Posts > Tags to have a look at the tags created there to see if anything looks unusual.

    When adding tags, press enter after adding each new tag to ensure they’re adding as single tags.

    Examples:
    Block Editor: https://imgur.com/a/14WVOse
    Classic Editor: https://imgur.com/a/Xmo6Bmm

    To begin troubleshooting you can also try temporarily switching to a default theme like Twenty Seventeen and then repeating the steps that cause the issue. With a default theme activated, when adding tags to a post, does the issue persist? This will let you know if the problem is theme related.

Viewing 15 posts - 1 through 15 (of 2,498 total)
Scroll to top