Andrew Misplon

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 2,438 total)
  • Author
    Posts
  • in reply to: Errors gerate with w3c validator. How to fix? #12519

    Andrew Misplon
    Keymaster

    Super, all the best.

    in reply to: Errors gerate with w3c validator. How to fix? #12517

    Andrew Misplon
    Keymaster

    Hi trieu

    Are you using the Ultra theme by Puro?

    Thanks

    in reply to: Top Bar menu does not display on mobile? #12501

    Andrew Misplon
    Keymaster

    Hi goudenwokkel

    Thanks for reaching out.

    Please, open a new support topic here: https://purothemes.com/support/forum/ultra-theme/.

    If you include a link to your site, I’d be happy to take a look 🙂

    in reply to: Update package could not be installed #12434

    Andrew Misplon
    Keymaster

    Thanks for your support.

    Super, glad to hear the manual update went well.

    The updater within Polestar Premium was recently improved so hopefully, the next update will proceed without a problem. If there is a problem again, I’m happy to assist with the troubleshooting steps I mentioned via email.

    Chat again if anything comes up 🙂

    in reply to: Update package could not be installed #12431

    Andrew Misplon
    Keymaster
    This reply has been marked as private.
    in reply to: Update package could not be installed #12430

    Andrew Misplon
    Keymaster

    Hi Hilda

    Thanks for reaching out. Your site is awesome, I really like what you’ve done with the theme.

    Sorry for the hassle. Please, could you try upgrading manually as follows:

    1. Go to Plugins and deactivate Polestar Premium.
    2. Delete Polestar Premium.
    3. Download the updated Premium ZIP file using the link I’ll send in a moment.
    4. Install and activate the ZIP from Plugins > Add New > Upload Plugin.

    Please, let me know how that goes.

    in reply to: CSS edits are not being honored #12401

    Andrew Misplon
    Keymaster

    Super 🙂 Really glad to hear you were able to resolve this. Sorry for not suggesting caching, I thought we were looking at more of a challenge with applying rules rather than rules not being there. If you have any questions in the future, please let me know.

    All the best.

    in reply to: CSS edits are not being honored #12390

    Andrew Misplon
    Keymaster

    Hi Holden

    Thanks for posting.

    CSS is impacted by the order it’s loaded in and specificity. Additional CSS and the child style.css file aren’t loaded in the same place so the order is impacted. If I change your only child style.css rule as follows:

    h1 {
    	display: none;
    	font-family: 'Roboto', sans-serif;
    }

    The h1 on the home page is removed. Put another way, I’d need to try to assist with a specific example. There, unfortunately, isn’t a general fix here other than diving a bit deeper into CSS (https://css-tricks.com/specifics-on-css-specificity/). Which heading tag are you trying to hide? The h1 on the home will be removed if you change the rule as I’ve indicated above.

    in reply to: Tablet and Laptop Double tap #12382

    Andrew Misplon
    Keymaster

    Hi Barry

    Thanks for your reply.

    I’m not currently aware of a plugin that can insert a notification at the time you’d like one to be inserted. It’s perhaps a three-hour custom development job to build something like that. Codeable.io is a good place to hire for custom development of this sort.

    I’ve dealt with a WooCommerce checkout delay similar to the one you’ve encountered once with a client site. That problem was mostly resolved by using SendGrid and the SendGrid plugin specifically, not WP SMTP or another SMTP plugin. SendGrid offers 100 free emails a day on their free tier. My recommendation is to give that a try. On that particular site, we originally used Gmail and a SMTP plugin, the delay was too long. The problem was resolved by switching to SendGrid.

    in reply to: Tablet and Laptop Double tap #12337

    Andrew Misplon
    Keymaster

    For sure.
    If you’re sending under 100 systemwide emails a day, you can use the free tier on SendGrid. To confirm, I don’t have a solution for this problem other than I noticed it was linked to email sending and found the specific combination of SendGrid and their WordPress plugin to be the quickest combination for the client site I was working on.

    Sure, a pop-up like the one you’re describing is possible. I can’t find a plugin that’ll do this. That doesn’t mean there isn’t one out there, I just couldn’t find one immediately. Without a plugin, it would be a custom development job.

    Here is the pre-release for the next version of Polestar with the tablet adjustments we discussed previously. To manually update, switch to another theme, delete Polestar and install the ZIP from Appearance > Themes > Add New > Upload Theme`.

    in reply to: Tablet and Laptop Double tap #12330

    Andrew Misplon
    Keymaster

    Those missing order numbers are orders that aren’t being fully processed. Try the solution I’ve suggested above with SendGrid and the SendGrid plugin.

    (Please, keep in mind that this is beyond the Polestar support scope, I’m just sharing my recent experience trying to solve this same problem with a client using a different theme.)

    in reply to: Tablet and Laptop Double tap #12329

    Andrew Misplon
    Keymaster

    Hi Barry

    Thanks for reaching out.

    I’ll resolve the tap issue in the next release of Polestar, not this one that just went out, the next one that’ll follow. I’ll send you a copy of the release candidate before then.

    With my client, I didn’t fully resolve the WooCommerce checkout delay issue we discussed earlier. I greatly reduced it by using SendGrid in combination with the SendGrid plugin. Even SendGrid with an SMTP plugin with SendGrid integration didn’t work well, we specifically needed the SendGrid plugin.

    Here is the plugin we used: https://wordpress.org/plugins/sendgrid-email-delivery-simplified/. You can signup for a SendGrid trial and stay free if you send less than 100 emails a day. You’ll need to make some changes to your DNS to get it tightly integrated but they walk you through that. I recommend turning off link tracking unless you purchase the monthly package and can active link branding.

    Perhaps the above will work for you.

    in reply to: Some product images not being displayed after update #12299

    Andrew Misplon
    Keymaster

    Thanks for the update 🙂

    If you’re able to open the JavaScript console and send them the specific errors or just my screenshot, I’m sure that’ll help.

    in reply to: Some product images not being displayed after update #12294

    Andrew Misplon
    Keymaster

    Here are the JS errors in the console:

    If you Google those errors, namely “Uncaught ReferenceError: mejs is not defined”, you’ll find a wide array of causes and fixes. I’d recommend starting by opening your JS console so you can see the error and test for it. https://developers.google.com/web/tools/chrome-devtools/console/. Once you can see the error start troubleshooting by:

    1. If you have any caching plugins, clear them.
    2. Do a plugin conflict test. Temporarily deactivate all plugins, does the error persist? If not, enable plugins one by one doing a test for the problem after each activation.

    The above is where I’d recommend starting.

    in reply to: Some product images not being displayed after update #12292

    Andrew Misplon
    Keymaster

    Hi Danny

    I, unfortunately, can’t see why that’s happening. Does the LayerSlider first image appear if you temporarily switch to a default theme like Twenty Seventeen?

Viewing 15 posts - 1 through 15 (of 2,438 total)
Scroll to top