davor

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Font in SiteOrigin Editor differs from Ultra webpage font #7771

    davor
    Participant

    Ok, I see, thanks. Lato is fine :).

    in reply to: Font in SiteOrigin Editor differs from Ultra webpage font #7768

    davor
    Participant

    By the way, and sorry for being ignorant, but is there any reason why editor stylesheets are not used in Ultra? It makes the ‘visual’ mode less reliable.

    • This reply was modified 10 months ago by  davor.
    in reply to: Font in SiteOrigin Editor differs from Ultra webpage font #7766

    davor
    Participant

    From an inexperienced eye like mine, it seemed as if something was broken. Thank you for a quick reply. Since this is not a real issue, you can remove it or mark it as solved.

    in reply to: Font in SiteOrigin Editor differs from Ultra webpage font #7763

    davor
    Participant

    This concerns a plain new wordpress installation with only SiteOrigin page builder and widgets + Ultra. Unfortunately, I can’t upload pictures easily here.

    Anyway, suppose you are making a title page (static front page). Add SiteOrigin Editor and start typing in Header 1 style. Save the page and now go look at the preview (or just the front page of the website). The font type clearly differs between the editor and how it looks on the page.

    This discrepancy made me wonder whether there are more of such inconsistencies.

    • This reply was modified 10 months ago by  davor.
Viewing 4 posts - 1 through 4 (of 4 total)
Scroll to top